]> git.pld-linux.org Git - packages/balloonchase.git/blobdiff - balloonchase-Makefile.patch
- g++ -> $(CXX) to use __cxx, use $(CFLAGS)
[packages/balloonchase.git] / balloonchase-Makefile.patch
diff --git a/balloonchase-Makefile.patch b/balloonchase-Makefile.patch
new file mode 100644 (file)
index 0000000..3af78e6
--- /dev/null
@@ -0,0 +1,13 @@
+--- balloonchase-0.9.6.orig/Makefile   2006-08-24 23:13:26.000000000 +0200
++++ balloonchase-0.9.6/Makefile        2006-08-24 23:15:45.000000000 +0200
+@@ -9,8 +9,8 @@
+ clean:
+       rm balloonchase src/*.o
+ main:         src/main.c
+-      g++ -c -o src/main.o `sdl-config --cflags` src/main.c
+-      g++ -o balloonchase src/main.o `sdl-config --libs`
++      $(CXX) $(CFLAGS) -c -o src/main.o `sdl-config --cflags` src/main.c
++      $(CXX) $(CFLAGS) -o balloonchase src/main.o `sdl-config --libs`
+ pkg:
+       @echo $(PKG_BCVERSION) >VERSION
+       rm balloonchase src/*.o
This page took 0.145337 seconds and 4 git commands to generate.