- never really nedded, was it?
authorshadzik <shadzik@pld-linux.org>
Thu, 4 Nov 2010 01:54:02 +0000 (01:54 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- anyway, not now

Changed files:
    avogadro-sip.patch -> 1.2

avogadro-sip.patch [deleted file]

diff --git a/avogadro-sip.patch b/avogadro-sip.patch
deleted file mode 100644 (file)
index 8640911..0000000
+++ /dev/null
@@ -1,14 +0,0 @@
-diff -ur avogadro-1.0.0/cmake/modules/PythonDeps.cmake avogadro-1.0.0-sip410/cmake/modules/PythonDeps.cmake
---- avogadro-1.0.0/cmake/modules/PythonDeps.cmake      2009-10-23 21:06:32.000000000 +0200
-+++ avogadro-1.0.0-sip410/cmake/modules/PythonDeps.cmake       2010-02-10 03:03:12.000000000 +0100
-@@ -67,6 +67,10 @@
-       message(STATUS "using sip version 4.9...")
-       add_definitions( -DSIP_4_8 )
-     endif (${SIP_VERSION} MATCHES "4.9")
-+    if (${SIP_VERSION} MATCHES "4.10")
-+      message(STATUS "using sip version 4.10...")
-+      add_definitions( -DSIP_4_8 )
-+    endif (${SIP_VERSION} MATCHES "4.10")
-   else (EXISTS ${PYTHON_INCLUDE_PATH}/sip.h)
-     message(STATUS "sip.h header NOT found - Python support disabled")
-   #  message(STATUS "debian/ubuntu: install the python-sip4-dev package.")
This page took 0.045101 seconds and 4 git commands to generate.