- transport-unix_io does not exist anymore auto/th/audacious-3.6.1-2
authorJan Rękorajski <baggins@pld-linux.org>
Thu, 30 Jul 2015 17:03:59 +0000 (19:03 +0200)
committerJan Rękorajski <baggins@pld-linux.org>
Thu, 30 Jul 2015 17:03:59 +0000 (19:03 +0200)
- rel 2

audacious.spec

index 6b96e31..f59c365 100644 (file)
@@ -5,7 +5,7 @@ Summary(hu.UTF-8):      Zenelejátszó WinAmp-szerű felülettel GTK+-t használó re
 Summary(pl.UTF-8):     Odtwarzacz dźwięku z interfejsem WinAmpa dla GTK+
 Name:          audacious
 Version:       3.6.1
-Release:       1
+Release:       2
 License:       BSD
 Group:         X11/Applications/Sound
 Source0:       http://distfiles.audacious-media-player.org/%{name}-%{version}.tar.bz2
@@ -30,7 +30,6 @@ BuildRequires:        rpmbuild(macros) >= 1.198
 Requires(post,postun): desktop-file-utils
 Requires:      %{name}-libs = %{version}-%{release}
 Requires:      audacious-output-plugin
-Requires:      audacious-transport-unix_io
 Suggests:      %{name}-general-skins
 Obsoletes:     audacious-container-mms
 Obsoletes:     audacious-container-stdio
This page took 0.318334 seconds and 4 git commands to generate.