up to 1.20.0 auto/th/atril-1.20.0-1
authorJan Palus <atler@pld-linux.org>
Wed, 7 Feb 2018 19:19:02 +0000 (20:19 +0100)
committerJan Palus <atler@pld-linux.org>
Wed, 7 Feb 2018 19:19:02 +0000 (20:19 +0100)
atril.spec

index 1ceafbe..0bcae8f 100644 (file)
 Summary:       Atril - MATE Desktop document viewer for multiple document formats
 Summary(pl.UTF-8):     Atril - przeglądarka dokumentów w wielu formatach dla środowiska MATE
 Name:          atril
-Version:       1.18.3
+Version:       1.20.0
 Release:       1
 License:       GPL v2+
 Group:         X11/Applications/Graphics
-Source0:       http://pub.mate-desktop.org/releases/1.18/%{name}-%{version}.tar.xz
-# Source0-md5: 4da3945181916df35ecd934c47850703
+Source0:       http://pub.mate-desktop.org/releases/1.20/%{name}-%{version}.tar.xz
+# Source0-md5: 9564ff9aedba84941de07b00b1b7bc59
 URL:           http://mate-desktop.org/
 BuildRequires: autoconf >= 2.57
 BuildRequires: automake >= 1:1.10
@@ -24,9 +24,9 @@ BuildRequires:        cairo-devel >= 1.10.0
 BuildRequires: djvulibre-devel >= 3.5.17
 BuildRequires: docbook-dtd412-xml
 BuildRequires: gettext-tools >= 0.10.40
-BuildRequires: glib2-devel >= 1:2.36.0
+BuildRequires: glib2-devel >= 1:2.50.0
 BuildRequires: gobject-introspection-devel >= 0.6
-BuildRequires: gtk+3-devel >= 3.14
+BuildRequires: gtk+3-devel >= 3.22
 %{?with_apidocs:BuildRequires: gtk-doc >= 1.13}
 BuildRequires: gtk-webkit4-devel >= 2.4.3
 BuildRequires: intltool >= 0.50.1
@@ -50,11 +50,11 @@ BuildRequires:      xz
 BuildRequires: yelp-tools
 BuildRequires: zlib-devel
 Requires(post,postun): desktop-file-utils
-Requires(post,postun): glib2 >= 1:2.36.0
+Requires(post,postun): glib2 >= 1:2.50.0
 Requires(post,postun): gtk-update-icon-cache
 Requires(post,postun): hicolor-icon-theme
 Requires:      %{name}-libs = %{version}-%{release}
-Requires:      gtk+3 >= 3.14
+Requires:      gtk+3 >= 3.22
 Requires:      libsecret >= 0.15
 Requires:      libtiff >= 3.6
 Requires:      libxml2 >= 1:2.5.0
@@ -85,8 +85,8 @@ Summary:      Atril shared libraries
 Summary(pl.UTF-8):     Biblioteki współdzielone przeglądarki Atril
 Group:         X11/Libraries
 Requires:      cairo >= 1.10.0
-Requires:      glib2 >= 1:2.36.0
-Requires:      gtk+3 >= 3.14
+Requires:      glib2 >= 1:2.50.0
+Requires:      gtk+3 >= 3.22
 Obsoletes:     mate-document-viewer-libs
 
 %description libs
@@ -100,8 +100,8 @@ Summary:    Header files for Atril libraries
 Summary(pl.UTF-8):     Pliki nagłówkowe bibliotek przeglądarki Atril
 Group:         X11/Development/Libraries
 Requires:      %{name}-libs = %{version}-%{release}
-Requires:      glib2-devel >= 1:2.36.0
-Requires:      gtk+3-devel >= 3.14
+Requires:      glib2-devel >= 1:2.50.0
+Requires:      gtk+3-devel >= 3.22
 Obsoletes:     mate-document-viewer-devel
 
 %description devel
This page took 0.056706 seconds and 4 git commands to generate.