packages/at-spi.git
23 months agonoarch apidoc master
Elan Ruusamäe [Sun, 10 Jan 2016 22:24:09 +0000 (00:24 +0200)]
noarch apidoc

2 years ago- release 8 (by relup.sh) auto/th/at-spi-1.32.0-8
Jacek Konieczny [Sat, 28 Nov 2015 19:35:29 +0000 (20:35 +0100)]
- release 8 (by relup.sh)

2 years ago- updated gettext BR
Jan Rękorajski [Sun, 28 Dec 2014 15:34:36 +0000 (16:34 +0100)]
- updated gettext BR

4 years ago- ldconfig dep for -libs is autogenerated auto/ti/at-spi-1.32.0-6
Jakub Bogusz [Sun, 6 Jan 2013 10:40:44 +0000 (11:40 +0100)]
- ldconfig dep for -libs is autogenerated

4 years ago- added format patch (fixes build with -Werror=format-security) auto/th/at-spi-1.32.0-6
Jakub Bogusz [Sun, 6 Jan 2013 06:40:59 +0000 (07:40 +0100)]
- added format patch (fixes build with -Werror=format-security)
- rename sr@ije locale to sr@ijekavian
- better description for -libs
- package base docs
- python-pyatspi_corba O: its old name (python-pyatspi < 2, before it has been replaced
  by at-spi2/DBus based implementation)
- release 6

5 years ago- release 5 auto/ti/at-spi-1_32_0-5
hawk [Thu, 28 Jun 2012 18:23:09 +0000 (18:23 +0000)]
- release 5

Changed files:
    at-spi.spec -> 1.104

5 years ago- enabled relocate - now CORBA and D-BUS based at-spi may coexist auto/th/at-spi-1_32_0-4 auto/ti/at-spi-1_32_0-4
Marcin Banasiak [Tue, 26 Apr 2011 13:27:56 +0000 (13:27 +0000)]
- enabled relocate - now CORBA and D-BUS based at-spi may coexist
- renamed package with python bindings to python-pyatspi_corba
- release 4

Changed files:
    at-spi.spec -> 1.103

5 years ago- drop libtool files auto/th/at-spi-1_32_0-3
lisu [Sat, 9 Apr 2011 20:58:00 +0000 (20:58 +0000)]
- drop libtool files
- rel 3

Changed files:
    at-spi.spec -> 1.102

5 years ago- en@shaw locale is now supported (via LANGUAGE)
Jakub Bogusz [Sat, 26 Mar 2011 12:20:37 +0000 (12:20 +0000)]
- en@shaw locale is now supported (via LANGUAGE)
- spelling in -libs (but the description is not even true anyway)

Changed files:
    at-spi.spec -> 1.101

5 years ago- rel 2 auto/th/at-spi-1_32_0-2 auto/ti/at-spi-1_32_0-2
Jan Rękorajski [Fri, 15 Oct 2010 09:38:55 +0000 (09:38 +0000)]
- rel 2
- moved libraries to -libs package for multiarch installs

Changed files:
    at-spi.spec -> 1.100

5 years ago- updated to 1.32.0 auto/th/at-spi-1_32_0-1
Marcin Banasiak [Mon, 27 Sep 2010 16:27:52 +0000 (16:27 +0000)]
- updated to 1.32.0

Changed files:
    at-spi.spec -> 1.99

5 years ago- release 2 auto/th/at-spi-1_30_1-2
Arkadiusz Miśkiewicz [Fri, 9 Jul 2010 11:13:01 +0000 (11:13 +0000)]
- release 2

Changed files:
    at-spi.spec -> 1.98

5 years ago- updated to 1.30.1 auto/th/at-spi-1_30_1-1 auto/ti/at-spi-1_30_1-1
Marcin Banasiak [Mon, 26 Apr 2010 16:02:50 +0000 (16:02 +0000)]
- updated to 1.30.1

Changed files:
    at-spi.spec -> 1.97

5 years ago- merged from DEVEL auto/th/at-spi-1_30_0-1
Marcin Banasiak [Tue, 30 Mar 2010 16:44:43 +0000 (16:44 +0000)]
- merged from DEVEL

Changed files:
    at-spi.spec -> 1.96

5 years ago- release 4 auto/ti/at-spi-1_28_1-4
hawk [Thu, 4 Mar 2010 12:07:40 +0000 (12:07 +0000)]
- release 4

Changed files:
    at-spi.spec -> 1.95

5 years ago- BR: docbook-dtd412-xml, python-modules, rpm-pythonprov auto/ti/at-spi-1_28_1-3
sparky [Fri, 27 Nov 2009 00:19:49 +0000 (00:19 +0000)]
- BR: docbook-dtd412-xml, python-modules, rpm-pythonprov

Changed files:
    at-spi.spec -> 1.94

5 years ago- rebuild auto/th/at-spi-1_28_1-3
Patryk Zawadzki [Thu, 12 Nov 2009 11:35:57 +0000 (11:35 +0000)]
- rebuild
- rel 3

Changed files:
    at-spi.spec -> 1.93

5 years ago- drop BR xorg-lib-libXevie-devel auto/th/at-spi-1_28_1-2
Marcin Banasiak [Tue, 20 Oct 2009 18:49:19 +0000 (18:49 +0000)]
- drop BR xorg-lib-libXevie-devel
- release 2

Changed files:
    at-spi.spec -> 1.92

5 years ago- updated to 1.28.1 auto/th/at-spi-1_28_1-1
Marcin Banasiak [Tue, 20 Oct 2009 18:41:21 +0000 (18:41 +0000)]
- updated to 1.28.1

Changed files:
    at-spi.spec -> 1.91

5 years ago- updated to 1.28.0 auto/th/at-spi-1_28_0-1
Marcin Banasiak [Fri, 25 Sep 2009 16:31:58 +0000 (16:31 +0000)]
- updated to 1.28.0

Changed files:
    at-spi.spec -> 1.90

5 years ago- release 2 auto/ti/at-spi-1_26_0-2
hawk [Wed, 17 Jun 2009 20:11:11 +0000 (20:11 +0000)]
- release 2

Changed files:
    at-spi.spec -> 1.89

5 years ago- updated to 1.26.0; merged changes from DEVEL auto/th/at-spi-1_26_0-1 auto/ti/at-spi-1_26_0-1
Marcin Banasiak [Mon, 16 Mar 2009 15:33:07 +0000 (15:33 +0000)]
- updated to 1.26.0; merged changes from DEVEL

Changed files:
    at-spi.spec -> 1.88

5 years ago- release 2 auto/ti/at-spi-1_24_1-2
hawk [Fri, 13 Mar 2009 17:46:49 +0000 (17:46 +0000)]
- release 2

Changed files:
    at-spi.spec -> 1.87

5 years ago- updated to 1.24.1 auto/th/at-spi-1_24_1-1 auto/ti/at-spi-1_24_1-1
Marcin Banasiak [Fri, 19 Dec 2008 17:05:32 +0000 (17:05 +0000)]
- updated to 1.24.1

Changed files:
    at-spi.spec -> 1.86

5 years ago- release 4 auto/th/at-spi-1_24_0-4 auto/ti/at-spi-1_24_0-4
Marcin Banasiak [Sun, 9 Nov 2008 13:02:14 +0000 (13:02 +0000)]
- release 4

Changed files:
    at-spi.spec -> 1.85

5 years ago- added O: python-pyspi to python-pyatspi package auto/th/at-spi-1_24_0-3 auto/ti/at-spi-1_24_0-3
Marcin Banasiak [Sat, 4 Oct 2008 19:55:09 +0000 (19:55 +0000)]
- added O: python-pyspi to python-pyatspi package
- release 3

Changed files:
    at-spi.spec -> 1.84

5 years ago- release 2 auto/th/at-spi-1_24_0-2
Marcin Banasiak [Sat, 4 Oct 2008 14:16:40 +0000 (14:16 +0000)]
- release 2

Changed files:
    at-spi.spec -> 1.83

5 years ago- nds _is_ a supported language auto/th/at-spi-1_24_0-1
ankry [Sun, 28 Sep 2008 20:07:12 +0000 (20:07 +0000)]
- nds _is_ a supported language

Changed files:
    at-spi.spec -> 1.82

5 years ago- updated Source-md5
Marcin Banasiak [Sun, 28 Sep 2008 15:41:52 +0000 (15:41 +0000)]
- updated Source-md5

Changed files:
    at-spi.spec -> 1.81

5 years ago- removed unsupported (?) nds_DE locale
Marcin Banasiak [Sun, 28 Sep 2008 15:41:08 +0000 (15:41 +0000)]
- removed unsupported (?) nds_DE locale

Changed files:
    at-spi.spec -> 1.80

5 years ago- updated to 1.24.0; merged changes from DEVEL
Marcin Banasiak [Fri, 26 Sep 2008 08:54:41 +0000 (08:54 +0000)]
- updated to 1.24.0; merged changes from DEVEL

Changed files:
    at-spi.spec -> 1.79

5 years ago- updated to 1.22.1 auto/th/at-spi-1_22_1-1 auto/ti/at-spi-1_22_1-1
Marcin Banasiak [Mon, 7 Apr 2008 12:42:35 +0000 (12:42 +0000)]
- updated to 1.22.1

Changed files:
    at-spi.spec -> 1.78

5 years ago- updated to 1.22.0; merged changes from DEVEL auto/th/at-spi-1_22_0-1 auto/ti/at-spi-1_22_0-1
Marcin Banasiak [Mon, 10 Mar 2008 17:15:41 +0000 (17:15 +0000)]
- updated to 1.22.0; merged changes from DEVEL

Changed files:
    at-spi.spec -> 1.77

5 years ago- sr@Latn -> sr@latin, rel. 2 auto/th/at-spi-1_20_1-2 auto/ti/at-spi-1_20_1-2
ankry [Sat, 3 Nov 2007 22:54:53 +0000 (22:54 +0000)]
- sr@Latn -> sr@latin, rel. 2

Changed files:
    at-spi.spec -> 1.76

5 years ago- updated to 1.20.1 auto/th/at-spi-1_20_1-1
Marcin Banasiak [Mon, 15 Oct 2007 16:08:44 +0000 (16:08 +0000)]
- updated to 1.20.1

Changed files:
    at-spi.spec -> 1.75

5 years ago- added python-pyatspi subpackage auto/th/at-spi-1_20_0-1
Marcin Banasiak [Mon, 17 Sep 2007 14:33:25 +0000 (14:33 +0000)]
- added python-pyatspi subpackage
- updated deps
- s/at-spi/AT-SPI/

Changed files:
    at-spi.spec -> 1.74

5 years ago- 1.20.0
Patryk Zawadzki [Mon, 17 Sep 2007 09:49:11 +0000 (09:49 +0000)]
- 1.20.0

Changed files:
    at-spi.spec -> 1.73

5 years ago- updated to 1.18.1 auto/th/at-spi-1_18_1-1
Marcin Banasiak [Mon, 9 Apr 2007 17:23:54 +0000 (17:23 +0000)]
- updated to 1.18.1

Changed files:
    at-spi.spec -> 1.72

5 years ago- updated to 1.18.0; merged changes from DEVEL auto/th/at-spi-1_18_0-1
Marcin Banasiak [Mon, 12 Mar 2007 15:47:07 +0000 (15:47 +0000)]
- updated to 1.18.0; merged changes from DEVEL

Changed files:
    at-spi.spec -> 1.71

5 years ago- tabs in preamble
Elan Ruusamäe [Mon, 12 Feb 2007 21:23:48 +0000 (21:23 +0000)]
- tabs in preamble

Changed files:
    at-spi.spec -> 1.70

5 years ago- converted to UTF-8
Jan Rękorajski [Mon, 12 Feb 2007 00:48:39 +0000 (00:48 +0000)]
- converted to UTF-8

Changed files:
    at-spi.spec -> 1.69

5 years ago- up to 1.7.15 auto/th/at-spi-1_7_15-1
Marcin Banasiak [Sat, 13 Jan 2007 11:22:47 +0000 (11:22 +0000)]
- up to 1.7.15

Changed files:
    at-spi.spec -> 1.68

5 years ago- package ug lang files (languages added in glibc-2.5)
grzegol [Thu, 5 Oct 2006 22:00:17 +0000 (22:00 +0000)]
- package ug lang files (languages added in glibc-2.5)

Changed files:
    at-spi.spec -> 1.67

5 years ago- 1.7.12 auto/th/at-spi-1_7_12-1
grzegol [Tue, 3 Oct 2006 09:58:57 +0000 (09:58 +0000)]
- 1.7.12

Changed files:
    at-spi.spec -> 1.66

5 years ago- updated to 1.7.11 auto/th/at-spi-1_7_11-1
grzegol [Sat, 26 Aug 2006 13:51:03 +0000 (13:51 +0000)]
- updated to 1.7.11
- added apidocs subpackage

Changed files:
    at-spi.spec -> 1.65

5 years ago- 1.7.10, TODO added auto/th/at-spi-1_7_10-1
freetz [Thu, 27 Jul 2006 18:23:49 +0000 (18:23 +0000)]
- 1.7.10, TODO added

Changed files:
    at-spi.spec -> 1.64

5 years ago- md5 auto/th/at-spi-1_7_9-1
freetz [Fri, 14 Jul 2006 21:59:15 +0000 (21:59 +0000)]
- md5

Changed files:
    at-spi.spec -> 1.63

5 years ago- merged from DEVEL and updated to 1.7.9, updated deps, --as-needed,
freetz [Fri, 14 Jul 2006 21:55:06 +0000 (21:55 +0000)]
- merged from DEVEL and updated to 1.7.9, updated deps, --as-needed,
  reference docs still not packaged

Changed files:
    at-spi.spec -> 1.62

5 years ago- orphaned, outdated
Jan Rękorajski [Fri, 21 Apr 2006 23:40:26 +0000 (23:40 +0000)]
- orphaned, outdated

Changed files:
    at-spi-libs.patch -> 1.2

5 years ago- updated to 1.6.6 auto/ac/at-spi-1_6_6-1
paladine [Tue, 6 Sep 2005 11:24:43 +0000 (11:24 +0000)]
- updated to 1.6.6

Changed files:
    at-spi.spec -> 1.61

5 years ago- reverted sorting %%files in base package
paladine [Wed, 31 Aug 2005 09:49:36 +0000 (09:49 +0000)]
- reverted sorting %%files in base package

Changed files:
    at-spi.spec -> 1.60

5 years ago- updated to 1.6.5 (bugfixes)
paladine [Wed, 31 Aug 2005 07:43:26 +0000 (07:43 +0000)]
- updated to 1.6.5 (bugfixes)
- sorted %%files and %%configure options

Changed files:
    at-spi.spec -> 1.59

5 years ago- removed BR: perl-base, popt-devel required somewhere else
zbyniu [Sun, 26 Jun 2005 23:07:29 +0000 (23:07 +0000)]
- removed BR: perl-base, popt-devel required somewhere else
- R: ORBit2-devel, gail-devel in -devel, rel 2, STBR

Changed files:
    at-spi.spec -> 1.58

5 years ago- added bcond_without static_libs
witekfl [Thu, 16 Jun 2005 14:29:25 +0000 (14:29 +0000)]
- added bcond_without static_libs

Changed files:
    at-spi.spec -> 1.57

5 years ago- BR: intltool
zbyniu [Wed, 8 Jun 2005 15:17:48 +0000 (15:17 +0000)]
- BR: intltool

Changed files:
    at-spi.spec -> 1.56

5 years ago- updated to 1.6.4 auto/ac/at-spi-1_6_4-1
paladine [Mon, 16 May 2005 08:15:35 +0000 (08:15 +0000)]
- updated to 1.6.4

Changed files:
    at-spi.spec -> 1.55

5 years ago- updated to 1.6.3 auto/ac/at-spi-1_6_3-1
paladine [Thu, 10 Mar 2005 08:38:03 +0000 (08:38 +0000)]
- updated to 1.6.3
- proper license

Changed files:
    at-spi.spec -> 1.54

5 years ago- updated to 1.6.2 STBR auto/ac/at-spi-1_6_2-1
paladine [Thu, 9 Dec 2004 17:49:42 +0000 (17:49 +0000)]
- updated to 1.6.2 STBR

Changed files:
    at-spi.spec -> 1.53

5 years ago- updated to 1.6.1 auto/ac/at-spi-1_6_1-1
grzegol [Tue, 7 Dec 2004 15:43:18 +0000 (15:43 +0000)]
- updated to 1.6.1

Changed files:
    at-spi.spec -> 1.52

5 years ago- massive attack: add missing gtk+2-devel epoch in BR
saq [Sat, 27 Nov 2004 18:52:05 +0000 (18:52 +0000)]
- massive attack: add missing gtk+2-devel epoch in BR

Changed files:
    at-spi.spec -> 1.51

5 years ago- spaces->tabs
paladine [Fri, 5 Nov 2004 10:40:37 +0000 (10:40 +0000)]
- spaces->tabs
- cosmetics

Changed files:
    at-spi.spec -> 1.50

5 years ago- in gnome-common-2.8.0 all macros are in %%{_aclocaldir}, not in auto/ac/at-spi-1_6_0-1
grzegol [Wed, 15 Sep 2004 18:24:36 +0000 (18:24 +0000)]
- in gnome-common-2.8.0 all macros are in %%{_aclocaldir}, not in
  %%{_aclocaldir}/gnome2-macros, so remove -I %%{_aclocal}/gnome2-macros from
  %%{__aclocal} args and BR: gnome-common >= 2.8.0

Changed files:
    at-spi.spec -> 1.49

5 years ago- merged from DEVEL and updated to 1.6.0
grzegol [Mon, 13 Sep 2004 17:48:17 +0000 (17:48 +0000)]
- merged from DEVEL and updated to 1.6.0

Changed files:
    at-spi.spec -> 1.48

5 years ago- rel. 3 auto/ac/at-spi-1_4_2-3
ankry [Tue, 17 Aug 2004 12:50:37 +0000 (12:50 +0000)]
- rel. 3

Changed files:
    at-spi.spec -> 1.47

5 years ago- Requires: gtk+2-devel,libbonobo-devel to devel package auto/ac/at-spi-1_4_2-2
Marcin Krzyżanowski [Sun, 1 Aug 2004 14:26:31 +0000 (14:26 +0000)]
- Requires: gtk+2-devel,libbonobo-devel to devel package
- Rel. 2

Changed files:
    at-spi.spec -> 1.46

5 years ago- updated to 1.4.2 auto/ac/at-spi-1_4_2-1
grzegol [Mon, 19 Apr 2004 17:20:32 +0000 (17:20 +0000)]
- updated to 1.4.2

Changed files:
    at-spi.spec -> 1.45

5 years ago- updated to 1.4.0 auto/ac/at-spi-1_4_0-1
grzegol [Tue, 23 Mar 2004 12:03:59 +0000 (12:03 +0000)]
- updated to 1.4.0

Changed files:
    at-spi.spec -> 1.44

5 years ago- updated to 1.3.16
Adam Gołębiowski [Mon, 15 Mar 2004 16:41:11 +0000 (16:41 +0000)]
- updated to 1.3.16

Changed files:
    at-spi.spec -> 1.43

5 years ago- updated to 1.3.15
grzegol [Mon, 8 Mar 2004 23:58:38 +0000 (23:58 +0000)]
- updated to 1.3.15

Changed files:
    at-spi.spec -> 1.42

5 years ago- up to version 1.3.14
aflinta [Mon, 1 Mar 2004 20:39:28 +0000 (20:39 +0000)]
- up to version 1.3.14

Changed files:
    at-spi.spec -> 1.41

5 years ago- outdated
grzegol [Tue, 24 Feb 2004 22:30:40 +0000 (22:30 +0000)]
- outdated

Changed files:
    at-spi-am.patch -> 1.4

5 years ago- updated to 1.3.13
grzegol [Tue, 24 Feb 2004 22:30:08 +0000 (22:30 +0000)]
- updated to 1.3.13
- removed outdated am patch
- added BR: perl-base, strict internal deps
- added --enable-gtk-doc and --with-html-dir to configure

Changed files:
    at-spi.spec -> 1.40

5 years ago- updated to 1.3.12
grzegol [Tue, 10 Feb 2004 14:35:45 +0000 (14:35 +0000)]
- updated to 1.3.12

Changed files:
    at-spi.spec -> 1.39

5 years ago- updated to 1.3.11
grzegol [Mon, 12 Jan 2004 16:54:00 +0000 (16:54 +0000)]
- updated to 1.3.11

Changed files:
    at-spi.spec -> 1.38

5 years ago- updated to 1.3.9
trojan [Mon, 8 Dec 2003 10:02:57 +0000 (10:02 +0000)]
- updated to 1.3.9

Changed files:
    at-spi.spec -> 1.37

5 years ago- BR: ac,am,lt
Jakub Bogusz [Mon, 10 Nov 2003 23:22:20 +0000 (23:22 +0000)]
- BR: ac,am,lt

Changed files:
    at-spi.spec -> 1.36

5 years ago- BR: gnome-common (used in aclocal call)
Jakub Bogusz [Fri, 31 Oct 2003 14:05:29 +0000 (14:05 +0000)]
- BR: gnome-common (used in aclocal call)

Changed files:
    at-spi.spec -> 1.35

5 years ago- updated to 1.3.8
trojan [Tue, 14 Oct 2003 07:00:30 +0000 (07:00 +0000)]
- updated to 1.3.8

Changed files:
    at-spi.spec -> 1.34

5 years ago- updated to 1.3.7
grzegol [Mon, 8 Sep 2003 20:20:48 +0000 (20:20 +0000)]
- updated to 1.3.7

Changed files:
    at-spi.spec -> 1.33

5 years ago- mass commit: cosmetics (removed trailing white spaces)
Tomasz Pala [Mon, 18 Aug 2003 08:07:55 +0000 (08:07 +0000)]
- mass commit: cosmetics (removed trailing white spaces)

Changed files:
    at-spi.spec -> 1.32

5 years ago- updated to 1.3.6
grzegol [Fri, 8 Aug 2003 13:13:26 +0000 (13:13 +0000)]
- updated to 1.3.6

Changed files:
    at-spi.spec -> 1.31

5 years ago- może wrescie ktoś wykasuje to konto ?
kloczek [Wed, 6 Aug 2003 16:30:39 +0000 (16:30 +0000)]
- może wrescie ktoś wykasuje to konto ?

Changed files:
    at-spi.spec -> 1.30

5 years ago - version 1.3.5
aflinta [Mon, 30 Jun 2003 18:01:33 +0000 (18:01 +0000)]
 - version 1.3.5

Changed files:
    at-spi.spec -> 1.29

5 years ago- version 1.3.4
aflinta [Tue, 17 Jun 2003 06:25:02 +0000 (06:25 +0000)]
- version 1.3.4

Changed files:
    at-spi.spec -> 1.28

5 years ago- added Source-md5
trojan [Tue, 27 May 2003 08:01:33 +0000 (08:01 +0000)]
- added Source-md5

Changed files:
    at-spi.spec -> 1.27

5 years ago- massive attack s/pld.org.pl/pld-linux.org/
misi3k [Sun, 25 May 2003 05:45:45 +0000 (05:45 +0000)]
- massive attack s/pld.org.pl/pld-linux.org/

Changed files:
    at-spi.spec -> 1.26

5 years ago- version 1.3.2 at-spi-1_3_2-1
aflinta [Mon, 19 May 2003 19:38:14 +0000 (19:38 +0000)]
- version 1.3.2

Changed files:
    at-spi.spec -> 1.25

5 years ago- back at-spi-1_3_1-2
aflinta [Mon, 12 May 2003 18:55:16 +0000 (18:55 +0000)]
- back

Changed files:
    at-spi-am.patch -> 1.3

5 years ago - ble
aflinta [Mon, 12 May 2003 18:54:50 +0000 (18:54 +0000)]
 - ble

Changed files:
    at-spi-am.patch -> 1.2

5 years ago- release 2
aflinta [Mon, 12 May 2003 18:37:37 +0000 (18:37 +0000)]
- release 2

Changed files:
    at-spi.spec -> 1.24

5 years ago- removed static modules and *.la for gtk+ and orbit modules
Jakub Bogusz [Mon, 12 May 2003 13:22:07 +0000 (13:22 +0000)]
- removed static modules and *.la for gtk+ and orbit modules
- s/Xft-devel/xft-devel/ in BR

Changed files:
    at-spi.spec -> 1.23

5 years ago- version 1.3.1 at-spi-1_3_1-1
aflinta [Tue, 6 May 2003 05:20:36 +0000 (05:20 +0000)]
- version 1.3.1

Changed files:
    at-spi.spec -> 1.22

5 years ago- version 1.3.0 at-spi-1_3_0-1
aflinta [Thu, 1 May 2003 18:00:35 +0000 (18:00 +0000)]
- version 1.3.0

Changed files:
    at-spi.spec -> 1.21

5 years ago- removed self require during build GNOME_2_2
aflinta [Fri, 28 Mar 2003 08:22:31 +0000 (08:22 +0000)]
- removed self require during build

Changed files:
    at-spi-libs.patch -> 1.1
    at-spi.spec -> 1.20

5 years ago- fixed am at-spi-1_1_9-1
aflinta [Thu, 27 Mar 2003 11:51:22 +0000 (11:51 +0000)]
- fixed am

Changed files:
    at-spi-am.patch -> 1.1

5 years ago- updated to version 1.1.9
aflinta [Thu, 27 Mar 2003 11:50:02 +0000 (11:50 +0000)]
- updated to version 1.1.9

Changed files:
    at-spi.spec -> 1.19

5 years ago- fixed %%files (no need 755 for *.la) at-spi-1_1_8-1
trojan [Mon, 13 Jan 2003 07:23:51 +0000 (07:23 +0000)]
- fixed %%files (no need 755 for *.la)

Changed files:
    at-spi.spec -> 1.18

5 years ago- updated to version 1.1.8
aflinta [Wed, 18 Dec 2002 19:33:47 +0000 (19:33 +0000)]
- updated to version 1.1.8

Changed files:
    at-spi.spec -> 1.17

5 years ago- updated to version 1.1.7
aflinta [Mon, 16 Dec 2002 19:54:29 +0000 (19:54 +0000)]
- updated to version 1.1.7

Changed files:
    at-spi.spec -> 1.16

5 years ago- updated to version 1.1.6
aflinta [Fri, 6 Dec 2002 21:13:13 +0000 (21:13 +0000)]
- updated to version 1.1.6

Changed files:
    at-spi.spec -> 1.15

This page took 0.334811 seconds and 4 git commands to generate.