9071ef36a0ea558a24ea26321b0e6f5d7b12b4e8
[packages/asc.git] / asc-lua.patch
1 --- asc-2.4.0.0/configure.in~   2009-12-23 13:09:38.834537726 +0000
2 +++ asc-2.4.0.0/configure.in    2009-12-23 13:11:26.601193188 +0000
3 @@ -187,7 +187,7 @@
4  fi
5  
6  
7 -PKG_CHECK_MODULES(LUA, [lua >= 5.1 ],, LUA_MISSING=1 )
8 +PKG_CHECK_MODULES(LUA, [lua51 >= 5.1 ],, LUA_MISSING=1 )
9  
10  if test "x$LUA_MISSING" = "x1"; then
11     PKG_CHECK_MODULES(LUA, [lua5.1 >= 5.1 ],, AC_LIB_MISSING( LUA 5.1, http://www.lua.org/ ) )
This page took 0.053242 seconds and 2 git commands to generate.