- adjusted kde-am patch to support also automake 1.12 through 1.14
[packages/arts.git] / kde-am.patch
1 --- kdelibs-3.5.10/admin/cvs.sh~        2008-08-19 23:28:39.000000000 +0300
2 +++ kdelibs-3.5.10/admin/cvs.sh 2009-05-19 13:34:47.966210297 +0300
3 @@ -68,7 +68,7 @@
4      echo "*** KDE requires automake $required_automake_version"
5      exit 1
6      ;;
7 -  automake*1.6.* | automake*1.7* | automake*1.8* | automake*1.9* | automake*1.10*)
8 +  automake*1.6.* | automake*1.7* | automake*1.8* | automake*1.9* | automake*1.1[01234]*)
9      echo "*** $AUTOMAKE_STRING found."
10      UNSERMAKE=no
11      ;;
12 @@ -135,7 +135,7 @@
13  fi
14  
15  echo "*** Creating Makefile templates"
16 -$AUTOMAKE || exit 1
17 +$AUTOMAKE --add-missing --copy || exit 1
18  
19  if test "$UNSERMAKE" = no; then
20    echo "*** Postprocessing Makefile templates"
This page took 0.050703 seconds and 3 git commands to generate.