- updated to 1.0.0
authorkali <kali@pld-linux.org>
Sun, 6 Mar 2005 16:09:53 +0000 (16:09 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- BR: fltk-devel

Changed files:
    aqsis.spec -> 1.7

aqsis.spec

index 2345a2d..5140d1e 100644 (file)
@@ -1,16 +1,17 @@
 Summary:       Aqsis Rendering System
 Summary(pl):   System renderuj┬▒cy Aqsis
 Name:          aqsis
-Version:       0.9.2
+Version:       1.0.0
 Release:       1
 License:       GPL v2
 Group:         Applications/Graphics
-Source0:       http://dl.sourceforge.net/%{name}/%{name}-%{version}.tar.gz
-# Source0-md5: db643748ebfbf7e14aa7f3b0fa2c143a
+Source0:       http://dl.sourceforge.net/aqsis/%{name}-%{version}.tar.gz
+# Source0-md5: 1d144d49cda08aa8e1f6c83291e4812b
 URL:           http://aqsis.sourceforge.net/
 BuildRequires: OpenGL-devel
 BuildRequires: autoconf >= 2.50
 BuildRequires: automake
+BuildRequires: fltk-devel
 BuildRequires: glut-devel
 BuildRequires: libjpeg-devel
 BuildRequires: libstdc++-devel
This page took 0.07452 seconds and 4 git commands to generate.