packages/apr-compat.git
5 years ago- drop obsolete files master
Arkadiusz Miśkiewicz [Sun, 5 Jul 2009 17:14:46 +0000 (17:14 +0000)]
- drop obsolete files

Changed files:
    apr-bug-46425.patch -> 1.9

5 years ago- APR_FILE_NOCLEANUP chunk from apr trunk auto/th/apr-1_3_3-13 auto/th/apr-1_3_3-14
Arkadiusz Miśkiewicz [Wed, 18 Mar 2009 23:33:22 +0000 (23:33 +0000)]
- APR_FILE_NOCLEANUP chunk from apr trunk

Changed files:
    apr-bug-46425.patch -> 1.8

5 years ago- use fdflags not flags for consistency
Arkadiusz Miśkiewicz [Wed, 18 Mar 2009 23:27:00 +0000 (23:27 +0000)]
- use fdflags not flags for consistency

Changed files:
    apr-bug-46425.patch -> 1.7

5 years ago- initialize flags to 0 auto/th/apr-1_3_3-12
Arkadiusz Miśkiewicz [Wed, 18 Mar 2009 23:20:18 +0000 (23:20 +0000)]
- initialize flags to 0

Changed files:
    apr-bug-46425.patch -> 1.6

5 years ago- racy version but doesn't use new API thus should work on old kernels, too auto/th/apr-1_3_3-10 auto/th/apr-1_3_3-11
Arkadiusz Miśkiewicz [Mon, 23 Feb 2009 07:32:08 +0000 (07:32 +0000)]
- racy version but doesn't use new API thus should work on old kernels, too

Changed files:
    apr-bug-46425.patch -> 1.5

5 years ago- racy version bug doesn't use new API thus should work on old kernels, too
Arkadiusz Miśkiewicz [Mon, 23 Feb 2009 07:31:51 +0000 (07:31 +0000)]
- racy version bug doesn't use new API thus should work on old kernels, too

Changed files:
    apr-bug-46425.patch -> 1.4

5 years ago- update from bug report auto/th/apr-1_3_3-9
Arkadiusz Miśkiewicz [Sun, 22 Feb 2009 15:48:58 +0000 (15:48 +0000)]
- update from bug report

Changed files:
    apr-bug-46425.patch -> 1.3

5 years ago- compat spec with the same functionality as apr.spec but for kernels < 2.6.27. Use... auto/th/apr-compat-1_3_3-1
Arkadiusz Miśkiewicz [Sun, 22 Feb 2009 14:22:48 +0000 (14:22 +0000)]
- compat spec with the same functionality as apr.spec but for kernels < 2.6.27. Use one of these.

Changed files:
    apr-compat.spec -> 1.76

5 years ago- rel 6; make sure 2.6.23+ is used (for new *CLOEXEC api support) auto/th/apr-1_3_3-6
Arkadiusz Miśkiewicz [Sun, 22 Feb 2009 12:26:27 +0000 (12:26 +0000)]
- rel 6; make sure 2.6.23+ is used (for new *CLOEXEC api support)

Changed files:
    apr-compat.spec -> 1.75

5 years ago- release 5 auto/th/apr-1_3_3-5
Arkadiusz Miśkiewicz [Sun, 22 Feb 2009 00:10:46 +0000 (00:10 +0000)]
- release 5

Changed files:
    apr-compat.spec -> 1.74

5 years ago- initialize flags first auto/th/apr-1_3_3-7 auto/th/apr-1_3_3-8
Arkadiusz Miśkiewicz [Sun, 22 Feb 2009 00:08:46 +0000 (00:08 +0000)]
- initialize flags first

Changed files:
    apr-bug-46425.patch -> 1.2

5 years ago- rel 4; don't inherite descriptors unless requested auto/th/apr-1_3_3-4
Arkadiusz Miśkiewicz [Sat, 21 Feb 2009 23:53:57 +0000 (23:53 +0000)]
- rel 4; don't inherite descriptors unless requested

Changed files:
    apr-compat.spec -> 1.73

5 years ago- make descriptors not inherited unless requested
Arkadiusz Miśkiewicz [Sat, 21 Feb 2009 23:53:23 +0000 (23:53 +0000)]
- make descriptors not inherited unless requested

Changed files:
    apr-bug-46425.patch -> 1.1

5 years ago- release 3 auto/ac/apr-1_3_3-3 auto/th/apr-1_3_3-3
Elan Ruusamäe [Mon, 25 Aug 2008 19:32:01 +0000 (19:32 +0000)]
- release 3

Changed files:
    apr-compat.spec -> 1.72

5 years ago- updated ac version
Jakub Bogusz [Mon, 25 Aug 2008 16:00:38 +0000 (16:00 +0000)]
- updated ac version
- fixed ifarch typo

Changed files:
    apr-compat.spec -> 1.71

5 years ago- libtool 1 ltmain.sh path auto/ac/apr-1_3_3-2
Elan Ruusamäe [Mon, 25 Aug 2008 14:14:00 +0000 (14:14 +0000)]
- libtool 1 ltmain.sh path

Changed files:
    apr-compat.spec -> 1.70

5 years ago- rebuild configure (-libtool patch now has some effect too); rel 2
Elan Ruusamäe [Mon, 25 Aug 2008 13:55:16 +0000 (13:55 +0000)]
- rebuild configure (-libtool patch now has some effect too); rel 2

Changed files:
    apr-compat.spec -> 1.69

5 years ago- ac compatible
Elan Ruusamäe [Sat, 23 Aug 2008 06:23:51 +0000 (06:23 +0000)]
- ac compatible

Changed files:
    apr-compat.spec -> 1.68

5 years ago- updated to 1.3.3 auto/ti/apr-1_3_3-1
Jakub Bogusz [Sun, 17 Aug 2008 16:52:04 +0000 (16:52 +0000)]
- updated to 1.3.3

Changed files:
    apr-compat.spec -> 1.67

5 years ago- BR: rpm-pythonprov auto/th/apr-1_3_2-2
Szymon Siwek [Sat, 2 Aug 2008 21:00:24 +0000 (21:00 +0000)]
- BR: rpm-pythonprov
- apr-devel R: python-modules for /usr/share/apr/build/gen-build.py (not
  auto-detected?)
- rel. 2

Changed files:
    apr-compat.spec -> 1.66

5 years ago- updated to 1.3.2 auto/th/apr-1_3_2-1 auto/ti/apr-1_3_2-1
Adam Gołębiowski [Wed, 25 Jun 2008 07:03:13 +0000 (07:03 +0000)]
- updated to 1.3.2

Changed files:
    apr-compat.spec -> 1.65

5 years ago- updated to 1.3.0 auto/th/apr-1_3_0-1 auto/ti/apr-1_3_0-1
Jakub Bogusz [Mon, 16 Jun 2008 21:11:11 +0000 (21:11 +0000)]
- updated to 1.3.0
- updated link,libtool patches

Changed files:
    apr-compat.spec -> 1.64

5 years ago- updated for 1.3.0
Jakub Bogusz [Mon, 16 Jun 2008 21:10:13 +0000 (21:10 +0000)]
- updated for 1.3.0

Changed files:
    apr-libtool.patch -> 1.2
    apr-link.patch -> 1.5

5 years ago- libtool epoch, updated -devel dep as well
Jakub Bogusz [Tue, 27 May 2008 06:12:31 +0000 (06:12 +0000)]
- libtool epoch, updated -devel dep as well

Changed files:
    apr-compat.spec -> 1.63

5 years ago- bump BR libtool version for new ltmain.sh location. auto/th/apr-1_2_12-2 auto/ti/apr-1_2_12-2
Paweł Sikora [Wed, 21 May 2008 12:55:04 +0000 (12:55 +0000)]
- bump BR libtool version for new ltmain.sh location.

Changed files:
    apr-compat.spec -> 1.62

5 years ago- oops, forgot fix symlink.
Paweł Sikora [Wed, 21 May 2008 12:53:47 +0000 (12:53 +0000)]
- oops, forgot fix symlink.

Changed files:
    apr-compat.spec -> 1.61

5 years ago- fix pld layaout (./configure: ./config.pld[8]: no closing quote)
Paweł Sikora [Wed, 21 May 2008 12:49:37 +0000 (12:49 +0000)]
- fix pld layaout (./configure: ./config.pld[8]: no closing quote)
- don't run buildconf. it's req. only for svn snapshots.
  for released tarballs we should use only configure/make stuff.
- release 2 for rebuild with new ltmain.sh location (pointed by /usr/share/apr/build/ltmain.sh symlink).

Changed files:
    apr-compat.spec -> 1.60

5 years ago- ghost soname symlink auto/th/apr-1_2_12-1 auto/ti/apr-1_2_12-1
Jakub Bogusz [Sun, 16 Dec 2007 12:57:19 +0000 (12:57 +0000)]
- ghost soname symlink

Changed files:
    apr-compat.spec -> 1.59

5 years ago- updated to 1.2.12
Jakub Bogusz [Sun, 16 Dec 2007 12:53:39 +0000 (12:53 +0000)]
- updated to 1.2.12

Changed files:
    apr-compat.spec -> 1.58

5 years ago- rel 3 auto/th/apr-1_2_11-3 auto/ti/apr-1_2_11-3
Jan Rękorajski [Sat, 3 Nov 2007 12:21:55 +0000 (12:21 +0000)]
- rel 3

Changed files:
    apr-compat.spec -> 1.57

5 years ago- rel 2 auto/th/apr-1_2_11-2
Jan Rękorajski [Wed, 10 Oct 2007 15:21:39 +0000 (15:21 +0000)]
- rel 2

Changed files:
    apr-compat.spec -> 1.56

5 years ago- updated to 1.2.11 auto/th/apr-1_2_11-1
Jakub Bogusz [Tue, 11 Sep 2007 17:26:24 +0000 (17:26 +0000)]
- updated to 1.2.11

Changed files:
    apr-compat.spec -> 1.55

5 years ago- up to 1.2.9 auto/th/apr-1_2_9-1
Arkadiusz Miśkiewicz [Sat, 30 Jun 2007 20:10:54 +0000 (20:10 +0000)]
- up to 1.2.9

Changed files:
    apr-compat.spec -> 1.54

5 years ago- tabs in preamble
Elan Ruusamäe [Mon, 12 Feb 2007 21:23:47 +0000 (21:23 +0000)]
- tabs in preamble

Changed files:
    apr-compat.spec -> 1.53

5 years ago- converted to UTF-8
Jan Rękorajski [Mon, 12 Feb 2007 00:48:38 +0000 (00:48 +0000)]
- converted to UTF-8

Changed files:
    apr-compat.spec -> 1.52

5 years ago- updated to 1.2.8 auto/th/apr-1_2_8-1
Jakub Bogusz [Thu, 7 Dec 2006 00:04:15 +0000 (00:04 +0000)]
- updated to 1.2.8

Changed files:
    apr-compat.spec -> 1.51

5 years ago- fix layout issue with autoconf 2.60
Jakub Bogusz [Sun, 19 Nov 2006 23:59:22 +0000 (23:59 +0000)]
- fix layout issue with autoconf 2.60
  (by creating own layout with paths compatible with those passed to configure;
   default apr layout overrided configure variables with /usr/local paths)

Changed files:
    apr-compat.spec -> 1.50

5 years ago- BR+R: uname(release) >= 2.6 to ensure epoll() support
Jakub Bogusz [Sat, 27 May 2006 10:27:26 +0000 (10:27 +0000)]
- BR+R: uname(release) >= 2.6 to ensure epoll() support

Changed files:
    apr-compat.spec -> 1.49

5 years ago- dropped
Jakub Bogusz [Sun, 23 Apr 2006 20:55:23 +0000 (20:55 +0000)]
- dropped

Changed files:
    apr-no-epoll.patch -> 1.2

5 years ago- enable epoll, sendfile64, tcpnodelaycork for Th auto/th/apr-1_2_7-2
Arkadiusz Miśkiewicz [Sun, 23 Apr 2006 20:36:23 +0000 (20:36 +0000)]
- enable epoll, sendfile64, tcpnodelaycork for Th

Changed files:
    apr-compat.spec -> 1.48

5 years ago- orphaned, outdated
Jan Rękorajski [Fri, 21 Apr 2006 23:40:25 +0000 (23:40 +0000)]
- orphaned, outdated

Changed files:
    apr-gcc2.patch -> 1.2

5 years ago- updated to 1.2.7 auto/th/apr-1_2_7-1
Jakub Bogusz [Mon, 17 Apr 2006 01:08:30 +0000 (01:08 +0000)]
- updated to 1.2.7
- switched bcond defaults after Ac branching (Linux >= 2.6 required now)

Changed files:
    apr-compat.spec -> 1.47

5 years ago- updated to 1.2.6, removed obsolete branch patch auto/th/apr-1_2_6-1
Jakub Bogusz [Tue, 4 Apr 2006 05:43:10 +0000 (05:43 +0000)]
- updated to 1.2.6, removed obsolete branch patch

Changed files:
    apr-compat.spec -> 1.46

5 years ago- obsolete
Jakub Bogusz [Tue, 4 Apr 2006 05:42:26 +0000 (05:42 +0000)]
- obsolete

Changed files:
    apr-branch.patch -> 1.2

5 years ago- rel 4; some important fixes from 1.2 branch auto/ac/apr-1_2_2-4 auto/th/apr-1_2_2-4
Arkadiusz Miśkiewicz [Wed, 21 Dec 2005 21:43:35 +0000 (21:43 +0000)]
- rel 4; some important fixes from 1.2 branch

Changed files:
    apr-compat.spec -> 1.45

5 years ago- rel 3 auto/ac/apr-1_2_2-3
Elan Ruusamäe [Wed, 21 Dec 2005 14:00:12 +0000 (14:00 +0000)]
- rel 3

Changed files:
    apr-compat.spec -> 1.44

5 years ago+ *) Bugfix for apr_pollset_poll() on systems that implement pollsets
Arkadiusz Miśkiewicz [Wed, 21 Dec 2005 13:09:59 +0000 (13:09 +0000)]
+  *) Bugfix for apr_pollset_poll() on systems that implement pollsets
+     using select(2): properly compute the number of signalled desciptors
+     when one or more of them are both readable and writable.
+     [Dror Shilo <Dror.Shilo ericom.com>, Gerry <gerry everythingsucks.co.uk>]
+
+  *) Fix apr_file_seek() to catch write failures when flushing
+     pending writes for a buffered file.  [Joe Orton]

Changed files:
    apr-branch.patch -> 1.1

5 years ago- pass --tag=CC to allow building with CC=ccache auto/ac/apr-1_2_2-2_6
Elan Ruusamäe [Mon, 19 Dec 2005 20:56:07 +0000 (20:56 +0000)]
- pass --tag=CC to allow building with CC=ccache

Changed files:
    apr-libtool.patch -> 1.1

5 years ago- package gen-build.py (for apr-util)
Elan Ruusamäe [Mon, 19 Dec 2005 20:55:26 +0000 (20:55 +0000)]
- package gen-build.py (for apr-util)
- use sed rather perl to do inline edits, as perl ignores missing files
- fix apr-1-config inplace edit filename
- add libtool patch to be able to use ccache/distcc and friends

Changed files:
    apr-compat.spec -> 1.43

5 years ago- disable sendfile64 on 32-bit ppc; release 2 auto/ac/apr-1_2_2-2
Jakub Bogusz [Fri, 2 Dec 2005 10:16:07 +0000 (10:16 +0000)]
- disable sendfile64 on 32-bit ppc; release 2

Changed files:
    apr-compat.spec -> 1.42

5 years ago- bcond descs auto/th/apr-1_2_2-1
Jakub Bogusz [Tue, 8 Nov 2005 19:18:41 +0000 (19:18 +0000)]
- bcond descs

Changed files:
    apr-compat.spec -> 1.41

5 years ago- epoll, tcpnodelaycork bconds; --enable-nonportable-atomics on amd64; FYI: disabling...
Arkadiusz Miśkiewicz [Sat, 5 Nov 2005 22:18:31 +0000 (22:18 +0000)]
- epoll, tcpnodelaycork bconds; --enable-nonportable-atomics on amd64; FYI: disabling funcionality due to kernel24 crap sucks

Changed files:
    apr-compat.spec -> 1.40

5 years ago- use system autotools in -devel
Elan Ruusamäe [Wed, 2 Nov 2005 19:11:50 +0000 (19:11 +0000)]
- use system autotools in -devel

Changed files:
    apr-compat.spec -> 1.39

5 years ago- updated to 1.2.2 (bugfixes) auto/ac/apr-1_2_2-1
Jakub Bogusz [Fri, 14 Oct 2005 08:01:24 +0000 (08:01 +0000)]
- updated to 1.2.2 (bugfixes)
- avoid simultaneous TCP_NODELAY|TCP_CORK (for Linux 2.4.x compatibility)

Changed files:
    apr-compat.spec -> 1.38

5 years ago- updated to 1.2.1 auto/ac/apr-1_2_1-1 auto/th/apr-1_2_1-1
Jakub Bogusz [Sun, 4 Sep 2005 15:44:49 +0000 (15:44 +0000)]
- updated to 1.2.1

Changed files:
    apr-compat.spec -> 1.37

5 years ago- rel 4 auto/ac/apr-1_1_1-4
Arkadiusz Miśkiewicz [Tue, 24 May 2005 22:28:23 +0000 (22:28 +0000)]
- rel 4

Changed files:
    apr-compat.spec -> 1.36

5 years ago- fix for linux 2.4 sparc system
Arkadiusz Miśkiewicz [Tue, 24 May 2005 22:14:54 +0000 (22:14 +0000)]
- fix for linux 2.4 sparc system

Changed files:
    apr-compat.spec -> 1.35

5 years ago- BR: moved auto/ac/apr-1_1_1-3
ankry [Mon, 23 May 2005 22:08:11 +0000 (22:08 +0000)]
- BR: moved

Changed files:
    apr-compat.spec -> 1.34

5 years ago- rel 2 auto/ac/apr-1_1_1-2
Arkadiusz Miśkiewicz [Mon, 23 May 2005 21:45:08 +0000 (21:45 +0000)]
- rel 2

Changed files:
    apr-compat.spec -> 1.33

5 years ago- devel: add BR: libuuid-devel
Arkadiusz Miśkiewicz [Mon, 23 May 2005 19:51:21 +0000 (19:51 +0000)]
- devel: add BR: libuuid-devel

Changed files:
    apr-compat.spec -> 1.32

5 years ago- updated to 1.1.1 auto/ac/apr-1_1_1-1 auto/th/apr-1_1_1-1
Jakub Bogusz [Mon, 18 Apr 2005 22:20:01 +0000 (22:20 +0000)]
- updated to 1.1.1

Changed files:
    apr-compat.spec -> 1.31

5 years ago- rel3, use /dev/urandom instead of /dev/random. auto/ac/apr-1_0_1-3
Arkadiusz Miśkiewicz [Mon, 24 Jan 2005 07:32:24 +0000 (07:32 +0000)]
- rel3, use /dev/urandom instead of /dev/random.

Changed files:
    apr-compat.spec -> 1.30

5 years ago- release 2: --enable-nonportable-atomics for ix86>386 (better performance)
radek [Fri, 10 Dec 2004 17:33:16 +0000 (17:33 +0000)]
- release 2: --enable-nonportable-atomics for ix86>386 (better performance)

Changed files:
    apr-compat.spec -> 1.29

5 years ago- updated to 1.0.1
Jakub Bogusz [Sat, 20 Nov 2004 20:38:32 +0000 (20:38 +0000)]
- updated to 1.0.1

Changed files:
    apr-compat.spec -> 1.28

5 years ago- rel 2; disable epoll support (2.6 only feature) auto/ac/apr-1_0_0-2
Arkadiusz Miśkiewicz [Thu, 7 Oct 2004 08:52:04 +0000 (08:52 +0000)]
- rel 2; disable epoll support (2.6 only feature)

Changed files:
    apr-compat.spec -> 1.27

5 years ago- new
Arkadiusz Miśkiewicz [Thu, 7 Oct 2004 08:51:35 +0000 (08:51 +0000)]
- new

Changed files:
    apr-no-epoll.patch -> 1.1

5 years ago- rel 1 auto/ac/apr-1_0_0-1
Arkadiusz Miśkiewicz [Thu, 30 Sep 2004 21:05:36 +0000 (21:05 +0000)]
- rel 1

Changed files:
    apr-compat.spec -> 1.26

5 years ago- updated link patch, removed obsolete modes,0.9.5 patches
Jakub Bogusz [Thu, 16 Sep 2004 20:32:09 +0000 (20:32 +0000)]
- updated link patch, removed obsolete modes,0.9.5 patches
- use build as dir and build-1 as symlink to avoid rpm problems on this and
  future upgrades
- BR: python (checked by buildcheck)

Changed files:
    apr-compat.spec -> 1.25

5 years ago- obsolete
Jakub Bogusz [Thu, 16 Sep 2004 20:06:41 +0000 (20:06 +0000)]
- obsolete

Changed files:
    apr-modes.patch -> 1.2

5 years ago- updated for 1.0.0
Jakub Bogusz [Thu, 16 Sep 2004 20:02:01 +0000 (20:02 +0000)]
- updated for 1.0.0

Changed files:
    apr-link.patch -> 1.4

5 years ago- ehh, %%files updated.
Paweł Sikora [Sun, 5 Sep 2004 08:06:28 +0000 (08:06 +0000)]
- ehh, %%files updated.

Changed files:
    apr-compat.spec -> 1.24

5 years ago- symlink: build -> build-1
Paweł Sikora [Sun, 5 Sep 2004 08:04:00 +0000 (08:04 +0000)]
- symlink: build -> build-1

Changed files:
    apr-compat.spec -> 1.23

5 years ago- updated to 1.0.0 (patches need check).
Paweł Sikora [Sun, 5 Sep 2004 07:46:40 +0000 (07:46 +0000)]
- updated to 1.0.0 (patches need check).
- release 0.1.

Changed files:
    apr-compat.spec -> 1.22

5 years ago- rel 8; fix modes used by apr auto/ac/apr-0_9_5-8
Arkadiusz Miśkiewicz [Fri, 20 Aug 2004 18:57:02 +0000 (18:57 +0000)]
- rel 8; fix modes used by apr

Changed files:
    apr-compat.spec -> 1.21

5 years ago- fix modes used by apr
Arkadiusz Miśkiewicz [Fri, 20 Aug 2004 18:34:41 +0000 (18:34 +0000)]
- fix modes used by apr

Changed files:
    apr-modes.patch -> 1.1

5 years ago- rel7; update from apache 2.0.50 auto/ac/apr-0_9_5-7
Arkadiusz Miśkiewicz [Sun, 4 Jul 2004 11:11:22 +0000 (11:11 +0000)]
- rel7; update from apache 2.0.50

Changed files:
    apr-compat.spec -> 1.20

5 years ago- remade 0.9.5 diff from unpatched apache 2.0.49 auto/ac/apr-0_9_5-6
Jakub Bogusz [Sun, 18 Apr 2004 21:03:25 +0000 (21:03 +0000)]
- remade 0.9.5 diff from unpatched apache 2.0.49
- updated link patch, added metuxmpm patch
- fixed License (was Apache 1.1 orignally, Apache 2.0 with 0.9.5 patch - but never GPL)
- release 6

Changed files:
    apr-compat.spec -> 1.19

5 years ago- apr changes from httpd-2.0.47-metuxmpm-r7.diff
Jakub Bogusz [Sun, 18 Apr 2004 20:59:55 +0000 (20:59 +0000)]
- apr changes from httpd-2.0.47-metuxmpm-r7.diff

Changed files:
    apr-metuxmpm.patch -> 1.1

5 years ago- version to be applied against apr code from httpd w/o PLD patches
Jakub Bogusz [Sun, 18 Apr 2004 20:57:50 +0000 (20:57 +0000)]
- version to be applied against apr code from httpd w/o PLD patches

Changed files:
    apr-link.patch -> 1.3

5 years ago- outdated
Jakub Bogusz [Sun, 18 Apr 2004 12:47:33 +0000 (12:47 +0000)]
- outdated

Changed files:
    apr-0.9.4_0.9.5.patch -> 1.2

5 years ago- updated to version from apache 2.0.49 auto/ac/apr-0_9_5-5
Arkadiusz Miśkiewicz [Thu, 15 Apr 2004 22:12:00 +0000 (22:12 +0000)]
- updated to version from apache 2.0.49

Changed files:
    apr-compat.spec -> 1.18

5 years ago- from apache 2.0.49 help
Arkadiusz Miśkiewicz [Thu, 15 Apr 2004 22:11:43 +0000 (22:11 +0000)]
- from apache 2.0.49

Changed files:
    apr-link.patch -> 1.2

5 years ago6b111911702dbbe394fa97da0482d04b apr-gcc2.patch
ankry [Sat, 24 Jan 2004 01:39:09 +0000 (01:39 +0000)]
6b111911702dbbe394fa97da0482d04b  apr-gcc2.patch

Changed files:
    apr-gcc2.patch -> 1.1

5 years ago- rel. 4 for ac auto/ac/apr-0_9_5-4
ankry [Sat, 24 Jan 2004 01:38:35 +0000 (01:38 +0000)]
- rel. 4 for ac

Changed files:
    apr-compat.spec -> 1.17

5 years ago- rel. 2 auto/ac/apr-0_9_5-2
ankry [Mon, 19 Jan 2004 22:21:32 +0000 (22:21 +0000)]
- rel. 2

Changed files:
    apr-compat.spec -> 1.16

5 years ago- use new config.* (fixes build on amd64)
Arkadiusz Miśkiewicz [Sat, 20 Dec 2003 01:00:48 +0000 (01:00 +0000)]
- use new config.* (fixes build on amd64)

Changed files:
    apr-compat.spec -> 1.15

5 years ago- one more try, release 0.3 auto/ac/apr-0_9_5-0_3
Jakub Bogusz [Sun, 23 Nov 2003 00:36:04 +0000 (00:36 +0000)]
- one more try, release 0.3

Changed files:
    apr-compat.spec -> 1.14

5 years ago- fixed dirs in -devel; release 0.2 auto/ac/apr-0_9_5-0_2
Jakub Bogusz [Sun, 23 Nov 2003 00:15:18 +0000 (00:15 +0000)]
- fixed dirs in -devel; release 0.2

Changed files:
    apr-compat.spec -> 1.13

5 years ago- updated to 0.9.5 (apache version) auto/ac/apr-0_9_5-0_1
Arkadiusz Miśkiewicz [Sat, 15 Nov 2003 11:12:12 +0000 (11:12 +0000)]
- updated to 0.9.5 (apache version)

Changed files:
    apr-compat.spec -> 1.12

5 years ago- update to apache version
Arkadiusz Miśkiewicz [Sat, 15 Nov 2003 11:11:59 +0000 (11:11 +0000)]
- update to apache version

Changed files:
    apr-0.9.4_0.9.5.patch -> 1.1

5 years ago- eh, these conflicts don't make sense here (Name is the same)
Jakub Bogusz [Fri, 14 Nov 2003 10:14:38 +0000 (10:14 +0000)]
- eh, these conflicts don't make sense here (Name is the same)

Changed files:
    apr-compat.spec -> 1.11

5 years ago- Conflicts with apr from apache (which contained apr-util); release 2
Jakub Bogusz [Fri, 14 Nov 2003 10:10:15 +0000 (10:10 +0000)]
- Conflicts with apr from apache (which contained apr-util); release 2

Changed files:
    apr-compat.spec -> 1.10

5 years ago- typo auto/ac/apr-0_9_4-1
ciesiel [Sat, 1 Nov 2003 22:25:47 +0000 (22:25 +0000)]
- typo

Changed files:
    apr-compat.spec -> 1.9

5 years ago- fixed paths to apr build tools
trojan [Tue, 28 Oct 2003 08:47:30 +0000 (08:47 +0000)]
- fixed paths to apr build tools

Changed files:
    apr-compat.spec -> 1.8

5 years ago- updated to official 0.9.4
trojan [Tue, 28 Oct 2003 08:00:19 +0000 (08:00 +0000)]
- updated to official 0.9.4

Changed files:
    apr-compat.spec -> 1.7

5 years ago- added link patch - link with used libs, no unused libs in apr-config --libs
Jakub Bogusz [Sun, 5 Oct 2003 22:27:55 +0000 (22:27 +0000)]
- added link patch - link with used libs, no unused libs in apr-config --libs
- it's snapshot version, so added release to subpackage deps
- removed libtool from -devel Reqs - it provides own version of libtool
- pl descriptions

Changed files:
    apr-compat.spec -> 1.6
    apr-link.patch -> 1.1

5 years ago- added all files required by apr-util apr-0_9_4-0_20030913101709_2
Arkadiusz Miśkiewicz [Sat, 13 Sep 2003 15:13:54 +0000 (15:13 +0000)]
- added all files required by apr-util

Changed files:
    apr-compat.spec -> 1.5

5 years ago- add m4 macros which are later used by apr-util
Arkadiusz Miśkiewicz [Sat, 13 Sep 2003 14:45:06 +0000 (14:45 +0000)]
- add m4 macros which are later used by apr-util

Changed files:
    apr-compat.spec -> 1.4

5 years ago- update to apr 0.9.4 snapshot (which is in out apache2 anyway and it's required...
Arkadiusz Miśkiewicz [Sat, 13 Sep 2003 13:02:25 +0000 (13:02 +0000)]
- update to apr 0.9.4 snapshot (which is in out apache2 anyway and it's required by subversion)

Changed files:
    apr-compat.spec -> 1.3

5 years ago- proper desc apr-0_9_3-1
Arkadiusz Miśkiewicz [Sat, 13 Sep 2003 12:04:35 +0000 (12:04 +0000)]
- proper desc

Changed files:
    apr-compat.spec -> 1.2

This page took 0.264867 seconds and 4 git commands to generate.