- use apache1(EAPI) for runtime dep
authorElan Ruusamäe <glen@pld-linux.org>
Wed, 5 Mar 2008 14:45:58 +0000 (14:45 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    apache1-mod_jk.spec -> 1.21

apache1-mod_jk.spec

index a2d1cc9..bdb2947 100644 (file)
@@ -4,8 +4,8 @@ Summary:        Apache module that handles communication between Tomcat and Apache 1.3.
 Summary(pl.UTF-8):     Moduł Apache'a obsługujący komunikację między Tomcatem a Apachem 1.3.x
 Name:          apache1-mod_%{mod_name}
 Version:       1.2.25
-Release:       1
-License:       Apache License 2.0
+Release:       2
+License:       Apache v2.0
 Group:         Networking/Daemons
 Source0:       http://www.apache.org/dist/tomcat/tomcat-connectors/jk/source/tomcat-connectors-%{version}-src.tar.gz
 # Source0-md5: 4f614130c85f86d8d3359a03230db8a3
@@ -18,6 +18,7 @@ BuildRequires:        jpackage-utils
 BuildRequires: libtool
 BuildRequires: perl-base
 BuildRequires: rpmbuild(macros) >= 1.300
+Requires:      apache1(EAPI)
 Requires:      apache1-mod_dir >= 1.3.33-2
 Obsoletes:     jakarta-tomcat-connectors-jk
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
This page took 0.029023 seconds and 4 git commands to generate.