- alsa-driver-devel no longer required (included inside alsa/ tree) since 1.0.26... auto/th/alsa-lib-1.0.27.2-2 auto/ti/alsa-lib-1.0.27.2-2
authorJakub Bogusz <qboosh@pld-linux.org>
Tue, 1 Apr 2014 15:57:46 +0000 (17:57 +0200)
committerJakub Bogusz <qboosh@pld-linux.org>
Tue, 1 Apr 2014 15:57:46 +0000 (17:57 +0200)
- release 2

alsa-lib.spec

index c526618..1612554 100644 (file)
@@ -13,7 +13,7 @@ Summary(ru.UTF-8):    Библиотека API для работы с драйве
 Summary(uk.UTF-8):     Бібліотека API для роботи з драйвером ALSA
 Name:          alsa-lib
 Version:       1.0.27.2
-Release:       1
+Release:       2
 License:       LGPL v2.1+
 Group:         Libraries
 Source0:       ftp://ftp.alsa-project.org/pub/lib/%{name}-%{version}.tar.bz2
@@ -21,7 +21,6 @@ Source0:      ftp://ftp.alsa-project.org/pub/lib/%{name}-%{version}.tar.bz2
 Source1:       %{name}-modprobe.conf
 Source2:       %{name}-asound.conf
 URL:           http://www.alsa-project.org/
-BuildRequires: alsa-driver-devel
 BuildRequires: autoconf >= 2.59
 BuildRequires: automake
 BuildRequires: doxygen
@@ -110,7 +109,6 @@ Summary(ru.UTF-8):  Библиотека API для работы с драйве
 Summary(uk.UTF-8):     Бібліотека API для роботи з драйвером ALSA - файли програміста
 Group:         Development/Libraries
 Requires:      %{name} = %{version}-%{release}
-Requires:      alsa-driver-devel
 Obsoletes:     alsa-devel
 Obsoletes:     alsa-lib-devel-doc
 
This page took 0.267608 seconds and 4 git commands to generate.