- up to 1.6.2
authorduddits <duddits@pld-linux.org>
Tue, 20 Jan 2009 13:38:26 +0000 (13:38 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- compile.patch dropped

Changed files:
    alevt.spec -> 1.43

alevt.spec

index afaf8f9..2669737 100644 (file)
@@ -2,17 +2,16 @@ Summary:      Teletext decoder and browser for the bttv based card
 Summary(de.UTF-8):     Videotext/Teletext
 Summary(pl.UTF-8):     Dekoder Teletekstu
 Name:          alevt
-Version:       1.6.1
-Release:       3
+Version:       1.6.2
+Release:       1
 License:       GPL
 Group:         X11/Applications
 Source0:       http://www.goron.de/~froese/%{name}/%{name}-%{version}.tar.gz
-# Source0-md5: df6e241c6e2c6505c95d50cde0e1bc73
+# Source0-md5: e5a32776e7eff48ec48449b3c3c1cc23
 Source1:       %{name}.desktop
 Patch0:                %{name}-time-include.patch
 Patch1:                %{name}-time.h.patch
 Patch2:                %{name}-amd64.patch
-Patch3:                %{name}-compile.patch
 URL:           http://www.goron.de/~froese/
 BuildRequires: libpng-devel >= 1.0.8
 BuildRequires: xorg-lib-libX11-devel
@@ -39,7 +38,6 @@ X11 Videotextdecoder für den bttv Treiber.
 %if "%{_lib}" == "lib64"
 %patch2 -p1
 %endif
-%patch3 -p1
 
 %build
 %{__make} \
This page took 0.087794 seconds and 4 git commands to generate.