- hicolor-icon-theme already supports 256x256 icons auto/ti/alacarte-0_11_10-1
authorMarcin Banasiak <marcin.banasiak@gmail.com>
Tue, 7 Apr 2009 18:21:06 +0000 (18:21 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    alacarte.spec -> 1.22

alacarte.spec

index 04b550ab00b61b2ad527f29c8ecf6fa59e9b53fb..34ed6d5e6f8acd9ae7c55ded2b61e933c9f545a5 100644 (file)
@@ -19,7 +19,7 @@ BuildRequires:        rpm-pythonprov
 BuildRequires: rpmbuild(macros) >= 1.311
 BuildRequires: sed >= 4.0
 Requires(post,postun): gtk+2
 BuildRequires: rpmbuild(macros) >= 1.311
 BuildRequires: sed >= 4.0
 Requires(post,postun): gtk+2
-Requires(post,postun): hicolor-icon-theme
+Requires(post,postun): hicolor-icon-theme >= 0.10-3
 Requires:      gnome-menus-editor >= 2.24.0
 Requires:      python-gnome-ui
 Requires:      python-pygobject >= 2.16.0
 Requires:      gnome-menus-editor >= 2.24.0
 Requires:      python-gnome-ui
 Requires:      python-pygobject >= 2.16.0
@@ -59,9 +59,6 @@ rm -rf $RPM_BUILD_ROOT
 
 %py_postclean
 
 
 %py_postclean
 
-# directory not provided by hicolor-icon-theme
-rm -rf $RPM_BUILD_ROOT%{_iconsdir}/hicolor/256x256
-
 # not supported by glibc
 rm -r $RPM_BUILD_ROOT%{_datadir}/locale/io
 
 # not supported by glibc
 rm -r $RPM_BUILD_ROOT%{_datadir}/locale/io
 
This page took 0.097423 seconds and 4 git commands to generate.