- rel 1: use php(extension) virtuals
authorElan Ruusamäe <glen@pld-linux.org>
Tue, 21 Nov 2006 19:56:35 +0000 (19:56 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    ajax-spell.spec -> 1.4

ajax-spell.spec

index 3c8b161..bacddc3 100644 (file)
@@ -5,7 +5,7 @@ Summary:        AJAX spell checker
 Summary(pl):   AJAX - narzêdzie do sprawdzania pisowni
 Name:          ajax-spell
 Version:       2.2
-Release:       0.2
+Release:       1
 Epoch:         0
 License:       BSD
 Group:         Applications/WWW
@@ -13,8 +13,8 @@ Source0:      http://dl.sourceforge.net/ajax-spell/spell_checker-%{version}.zip
 # Source0-md5: 7574b0c1f6635301533f914be7caea2b
 Patch0:                %{name}-fixes.patch
 URL:           http://www.broken-notebook.com/spell_checker/
-Requires:      php >= 3:4.3.0
 Requires:      pspell
+Requires:      webserver(php) >= 4.3.0
 BuildArch:     noarch
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.075246 seconds and 4 git commands to generate.