packages/Zope3-psycopgda.git
5 years ago- tabs in preamble master
Elan Ruusamäe [Mon, 12 Feb 2007 21:23:46 +0000 (21:23 +0000)]
- tabs in preamble

Changed files:
    Zope3-psycopgda.spec -> 1.7

5 years ago- converted to UTF-8
Jan Rękorajski [Mon, 12 Feb 2007 00:48:35 +0000 (00:48 +0000)]
- converted to UTF-8

Changed files:
    Zope3-psycopgda.spec -> 1.6

5 years ago- use %service
Elan Ruusamäe [Thu, 23 Mar 2006 19:29:40 +0000 (19:29 +0000)]
- use %service

Changed files:
    Zope3-psycopgda.spec -> 1.5

5 years ago- allow building Zope3-psycopgda with Python 2.4.2
Jacek Konieczny [Thu, 6 Oct 2005 13:47:24 +0000 (13:47 +0000)]
- allow building Zope3-psycopgda with Python 2.4.2

Changed files:
    Zope3-psycopgda-python_2_4_1.patch -> 1.2
    Zope3-psycopgda-python_ver.patch -> 1.1
    Zope3-psycopgda.spec -> 1.4

5 years ago- R: python-psycopg
Jacek Konieczny [Tue, 27 Sep 2005 09:26:11 +0000 (09:26 +0000)]
- R: python-psycopg

Changed files:
    Zope3-psycopgda.spec -> 1.3

5 years ago- cosmetics
Jakub Bogusz [Tue, 30 Aug 2005 17:20:29 +0000 (17:20 +0000)]
- cosmetics

Changed files:
    Zope3-psycopgda.spec -> 1.2

5 years ago- new spec: PostgreSQL database adapter for Zope 3
Jacek Konieczny [Tue, 30 Aug 2005 12:30:55 +0000 (12:30 +0000)]
- new spec: PostgreSQL database adapter for Zope 3

Changed files:
    Zope3-psycopgda.spec -> 1.1

5 years ago- allow building of Zope3 Psycopg database adapter with Python 2.4.1
Jacek Konieczny [Tue, 30 Aug 2005 12:29:44 +0000 (12:29 +0000)]
- allow building of Zope3 Psycopg database adapter with Python 2.4.1

Changed files:
    Zope3-psycopgda-python_2_4_1.patch -> 1.1

This page took 0.072657 seconds and 4 git commands to generate.