- upgraded to 1.0.1 version auto/ac/Zope-epoz-1_0_1-1
authorciesiel <ciesiel@pld-linux.org>
Fri, 12 Dec 2003 19:44:25 +0000 (19:44 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- removed TODO; done (at last) :)

Changed files:
    Zope-epoz.spec -> 1.3

Zope-epoz.spec

index 09eb24a1f7b50a48024cfa65aed8b708afea41a9..259489895f936997e383672dd2a2da0f9c00f1d0 100644 (file)
@@ -1,19 +1,15 @@
-#
-# TODO: 
-#  - Please test in stable version of Zope
-#  - On Zope 2.7.0beta3 this version make "connection refused" error
-#
+
 %include       /usr/lib/rpm/macros.python
 %define        zope_subname    epoz
 Summary:       epoz allows you to edit Zope or Plone-objects with a wysiwyg-editor
 Summary(pl):   Dodatek do Zope lub Plone umo¿liwiaj±cy manipulacje na obiektach w trybie WYSIWYG
 Name:          Zope-%{zope_subname}
-Version:       1.0
+Version:       1.0.1
 Release:       1
 License:       ZPL 2.0
 Group:         Development/Tools
 Source0:       http://dl.sourceforge.net/%{zope_subname}/%{zope_subname}-%{version}.tgz
-# Source0-md5: 573fef5d349ea5cd54105f8dad8eee5d
+# Source0-md5: 185615a0b1cdad4bd029a4bfc35f0afb
 URL:           http://sourceforge.net/projects/epoz/
 %pyrequires_eq python-modules
 Requires:      Zope
This page took 0.028072 seconds and 4 git commands to generate.