- release 3: libSDL_mixer1.2{,-devel} added to Obsoletes for allow upgrade SDL_mixer-1_2_1-3
authorkloczek <kloczek@pld-linux.org>
Sun, 20 Jan 2002 02:30:02 +0000 (02:30 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
  from MDK.

Changed files:
    SDL_mixer.spec -> 1.18

SDL_mixer.spec

index 657584bcf4374e8d84372a1a394bbe21ce63333e..dec8cc71628e9f492c8981b4da25a89104634135 100644 (file)
@@ -2,7 +2,7 @@ Summary:        Simple DirectMedia Layer - Sample Mixer Library
 Summary(pl):   Prosta biblioteka miksera
 Name:          SDL_mixer
 Version:       1.2.1
-Release:       2
+Release:       3
 License:       LGPL
 Group:         Libraries
 Group(de):     Libraries
@@ -23,6 +23,7 @@ BuildRequires:        esound-devel
 BuildRequires: libtool
 BuildRequires: libvorbis-devel
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
+Obsoletes:     libSDL_mixer1.2
 
 %define                _prefix         /usr/X11R6
 
@@ -51,6 +52,7 @@ Group(uk):    
 Requires:      %{name} = %{version}
 Requires:      SDL-devel
 Requires:      libvorbis-devel
+Obsoletes:     libSDL_mixer1.2-devel
 
 %description devel
 Header files and more to develop SDL_mixer applications.
This page took 0.029891 seconds and 4 git commands to generate.