packages/PackageKit.git
6 years ago- release 5 auto/th/PackageKit-0_6_15-5
Arkadiusz Miśkiewicz [Fri, 13 Jan 2012 21:02:03 +0000 (21:02 +0000)]
- release 5

Changed files:
    PackageKit.spec -> 1.80

6 years ago- R ConsoleKit-x11 apparently due -x11 split auto/th/PackageKit-0_6_15-4
Elan Ruusamäe [Fri, 12 Aug 2011 19:39:19 +0000 (19:39 +0000)]
- R ConsoleKit-x11 apparently due -x11 split

Changed files:
    PackageKit.spec -> 1.79

6 years ago- uncommented __rm for unsupported locale auto/ti/PackageKit-0_6_15-3
lisu [Fri, 24 Jun 2011 08:45:57 +0000 (08:45 +0000)]
- uncommented __rm for unsupported locale

Changed files:
    PackageKit.spec -> 1.78

6 years ago- commented __rm for unsupported locale for a while
lisu [Fri, 24 Jun 2011 08:42:00 +0000 (08:42 +0000)]
- commented __rm for unsupported locale for a while

Changed files:
    PackageKit.spec -> 1.77

6 years ago- dropped unsupported locale
lisu [Fri, 24 Jun 2011 08:31:26 +0000 (08:31 +0000)]
- dropped unsupported locale
- rel 3

Changed files:
    PackageKit.spec -> 1.76

6 years ago- fixed it locale dir auto/ti/PackageKit-0_6_15-2
lisu [Fri, 24 Jun 2011 07:17:44 +0000 (07:17 +0000)]
- fixed it locale dir
- rel 2

Changed files:
    PackageKit.spec -> 1.75

6 years ago- updated to 0.6.15 auto/ti/PackageKit-0_6_15-1
Łukasz Kieś [Tue, 14 Jun 2011 15:46:22 +0000 (15:46 +0000)]
- updated to 0.6.15
- added qt2{,-devel,-static} subpackages

Changed files:
    PackageKit.spec -> 1.74

6 years ago- must follow indenting in python
Elan Ruusamäe [Sun, 10 Apr 2011 09:48:07 +0000 (09:48 +0000)]
- must follow indenting in python

Changed files:
    smart-at-fix.patch -> 1.3

6 years ago- works fine, rel 1 auto/th/PackageKit-0_6_13-1
lisu [Sun, 10 Apr 2011 00:06:06 +0000 (00:06 +0000)]
- works fine, rel 1

Changed files:
    PackageKit.spec -> 1.73

6 years ago- update smart-at patch
Jan Wideł [Sat, 9 Apr 2011 15:03:14 +0000 (15:03 +0000)]
- update smart-at patch

Changed files:
    PackageKit.spec -> 1.72
    smart-at-fix.patch -> 1.2

6 years ago- @ is poor choice for separating NVR and A
Elan Ruusamäe [Thu, 24 Mar 2011 13:17:57 +0000 (13:17 +0000)]
- @ is poor choice for separating NVR and A

Changed files:
    PackageKit.spec -> 1.71
    smart-at-fix.patch -> 1.1

6 years ago- executable backend
Elan Ruusamäe [Thu, 24 Mar 2011 13:16:26 +0000 (13:16 +0000)]
- executable backend

Changed files:
    PackageKit.spec -> 1.70

6 years ago- versioned obsoletes
Elan Ruusamäe [Thu, 24 Mar 2011 13:02:36 +0000 (13:02 +0000)]
- versioned obsoletes

Changed files:
    PackageKit.spec -> 1.69

6 years ago- add smart backend, sort package order
Elan Ruusamäe [Thu, 24 Mar 2011 13:02:26 +0000 (13:02 +0000)]
- add smart backend, sort package order

Changed files:
    PackageKit.spec -> 1.68

6 years ago- start update to 0.6.13
Artur Frysiak [Tue, 22 Mar 2011 22:09:20 +0000 (22:09 +0000)]
- start update to 0.6.13
- use %{__rm} and %{__enable_disable} macros
- bcond for browser plugin (disabled by default)
- add gtk3-module subpackage
- drop libtool files

Changed files:
    PackageKit.spec -> 1.67

6 years ago- subpackages for backends, build yum backend; rel 3 auto/th/PackageKit-0_6_8-3
Elan Ruusamäe [Mon, 7 Feb 2011 17:36:11 +0000 (17:36 +0000)]
- subpackages for backends, build yum backend; rel 3

Changed files:
    PackageKit.spec -> 1.66

6 years ago- yum paths are noarch
Elan Ruusamäe [Thu, 27 Jan 2011 09:10:36 +0000 (09:10 +0000)]
- yum paths are noarch
- compile yum backend files

Changed files:
    PackageKit.spec -> 1.65

6 years ago- yum rt deps
Elan Ruusamäe [Thu, 27 Jan 2011 08:21:55 +0000 (08:21 +0000)]
- yum rt deps

Changed files:
    PackageKit.spec -> 1.64

6 years ago- package yum backend files
Elan Ruusamäe [Thu, 27 Jan 2011 08:14:16 +0000 (08:14 +0000)]
- package yum backend files
- gir bcond (off)

Changed files:
    PackageKit.spec -> 1.63

6 years ago- yum/poldek backend bconds, not tested as current gir changes break build
Elan Ruusamäe [Thu, 27 Jan 2011 07:20:38 +0000 (07:20 +0000)]
- yum/poldek backend bconds, not tested as current gir changes break build

Changed files:
    PackageKit.spec -> 1.62

6 years ago- release 2
hawk [Sun, 28 Nov 2010 15:52:14 +0000 (15:52 +0000)]
- release 2

Changed files:
    PackageKit.spec -> 1.61

6 years ago- up to 0.6.8 auto/th/PackageKit-0_6_8-1 auto/ti/PackageKit-0_6_8-1
Elan Ruusamäe [Tue, 7 Sep 2010 17:05:37 +0000 (17:05 +0000)]
- up to 0.6.8

Changed files:
    PackageKit.spec -> 1.60

6 years ago- up to 0.6.6
Elan Ruusamäe [Mon, 12 Jul 2010 10:20:31 +0000 (10:20 +0000)]
- up to 0.6.6

Changed files:
    PackageKit.spec -> 1.59

6 years ago- release 4 auto/th/PackageKit-0_6_1-4
Arkadiusz Miśkiewicz [Fri, 9 Jul 2010 11:20:40 +0000 (11:20 +0000)]
- release 4

Changed files:
    PackageKit.spec -> 1.58

6 years ago- missing language tag for python-packagekit package; rel 3 auto/th/PackageKit-0_6_1-3
Elan Ruusamäe [Mon, 22 Mar 2010 21:33:01 +0000 (21:33 +0000)]
- missing language tag for python-packagekit package; rel 3

Changed files:
    PackageKit.spec -> 1.57

6 years ago- release 2 auto/ti/PackageKit-0_6_1-2
hawk [Thu, 4 Mar 2010 13:53:41 +0000 (13:53 +0000)]
- release 2

Changed files:
    PackageKit.spec -> 1.56

6 years ago- mkdir, my ass auto/th/PackageKit-0_6_1-1 auto/ti/PackageKit-0_6_1-1
shadzik [Sun, 21 Feb 2010 15:55:36 +0000 (15:55 +0000)]
- mkdir, my ass
- updated autoconf BR (configure.ac:2: error: Autoconf version 2.65 or higher is required)

Changed files:
    PackageKit.spec -> 1.55

6 years ago- up to 0.6.1
Bartłomiej Zimoń [Sun, 21 Feb 2010 11:59:14 +0000 (11:59 +0000)]
- up to 0.6.1

Changed files:
    PackageKit.spec -> 1.54

6 years ago- rel 2; rebuild with NetworkManager 0.8 auto/th/PackageKit-0_6_0-2
Bartłomiej Zimoń [Sun, 21 Feb 2010 11:56:35 +0000 (11:56 +0000)]
- rel 2; rebuild with NetworkManager 0.8

Changed files:
    PackageKit.spec -> 1.53

6 years ago- dropped unused BR: docbook-to-man
sparky [Fri, 5 Feb 2010 13:02:24 +0000 (13:02 +0000)]
- dropped unused BR: docbook-to-man

Changed files:
    PackageKit.spec -> 1.52

6 years ago- unify doc bcond
Elan Ruusamäe [Fri, 5 Feb 2010 08:07:30 +0000 (08:07 +0000)]
- unify doc bcond

Changed files:
    PackageKit.spec -> 1.51

6 years ago- dropped BR: PolicyKit-devel
sparky [Tue, 19 Jan 2010 14:14:34 +0000 (14:14 +0000)]
- dropped BR: PolicyKit-devel

Changed files:
    PackageKit.spec -> 1.50

6 years ago- BR: PolicyKit-devel, docbook-dtd412-xml, docbook-dtd42-xml, pm-utils,
sparky [Tue, 19 Jan 2010 14:08:21 +0000 (14:08 +0000)]
- BR: PolicyKit-devel, docbook-dtd412-xml, docbook-dtd42-xml, pm-utils,
  xorg-lib-libXt-devel

Changed files:
    PackageKit.spec -> 1.49

6 years ago- updated to 0.6.0 auto/th/PackageKit-0_6_0-1
amateja [Tue, 19 Jan 2010 12:10:17 +0000 (12:10 +0000)]
- updated to 0.6.0

Changed files:
    PackageKit.spec -> 1.48

6 years ago- updated to 0.5.5 (fixes lp#494349) auto/th/PackageKit-0_5_5-1
Marcin Banasiak [Wed, 9 Dec 2009 16:53:37 +0000 (16:53 +0000)]
- updated to 0.5.5 (fixes lp#494349)

Changed files:
    PackageKit.spec -> 1.47

6 years ago- unbash; rel 2 auto/th/PackageKit-0_5_4-2
Elan Ruusamäe [Thu, 19 Nov 2009 14:31:04 +0000 (14:31 +0000)]
- unbash; rel 2

Changed files:
    PackageKit.spec -> 1.46
    bashism.patch -> 1.1

6 years ago- updated to 0.5.4 auto/th/PackageKit-0_5_4-1
Marcin Banasiak [Wed, 4 Nov 2009 18:19:26 +0000 (18:19 +0000)]
- updated to 0.5.4

Changed files:
    PackageKit.spec -> 1.45

6 years ago- revert to BR/R: poldek 0.30-0.20080820.23.20 auto/th/PackageKit-0_5_3-1
Bartłomiej Zimoń [Thu, 15 Oct 2009 20:18:17 +0000 (20:18 +0000)]
- revert to BR/R: poldek 0.30-0.20080820.23.20

Changed files:
    PackageKit.spec -> 1.44

6 years ago- BR/R: poldek 0.30-0.20080820.23.30
Bartłomiej Zimoń [Thu, 15 Oct 2009 20:13:54 +0000 (20:13 +0000)]
- BR/R: poldek 0.30-0.20080820.23.30

Changed files:
    PackageKit.spec -> 1.43

6 years ago- typo
Bartłomiej Zimoń [Thu, 15 Oct 2009 20:13:08 +0000 (20:13 +0000)]
- typo

Changed files:
    PackageKit.spec -> 1.42

6 years ago- BR/R: poldek 0.30-0.20080820.23.31
Bartłomiej Zimoń [Thu, 15 Oct 2009 20:03:49 +0000 (20:03 +0000)]
- BR/R: poldek 0.30-0.20080820.23.31

Changed files:
    PackageKit.spec -> 1.41

6 years ago- up to 0.5.3
Bartłomiej Zimoń [Thu, 15 Oct 2009 19:28:45 +0000 (19:28 +0000)]
- up to 0.5.3
- files
- switch to tar.bz2 archive

Changed files:
    PackageKit.spec -> 1.40

6 years ago- 0.5.2
Patryk Zawadzki [Mon, 7 Sep 2009 13:33:02 +0000 (13:33 +0000)]
- 0.5.2

Changed files:
    PackageKit.spec -> 1.39

6 years ago- up to 0.5.1
Bartłomiej Zimoń [Fri, 14 Aug 2009 22:22:54 +0000 (22:22 +0000)]
- up to 0.5.1

Changed files:
    PackageKit.spec -> 1.38

6 years ago- bcond docs
Bartłomiej Zimoń [Fri, 14 Aug 2009 11:37:54 +0000 (11:37 +0000)]
- bcond docs

Changed files:
    PackageKit.spec -> 1.37

6 years ago- no longer relevant (upstream moved to polkit)
Patryk Zawadzki [Thu, 9 Jul 2009 19:13:39 +0000 (19:13 +0000)]
- no longer relevant (upstream moved to polkit)

Changed files:
    PackageKit-ac.patch -> 1.2

6 years ago- 0.5.0 auto/ti/PackageKit-0_5_0-1
Patryk Zawadzki [Thu, 9 Jul 2009 19:12:56 +0000 (19:12 +0000)]
- 0.5.0

Changed files:
    PackageKit.spec -> 1.36

6 years ago- fix --without qt build
Marcin Banasiak [Mon, 15 Jun 2009 16:50:47 +0000 (16:50 +0000)]
- fix --without qt build

Changed files:
    PackageKit.spec -> 1.35

6 years ago- 0.4.8
Patryk Zawadzki [Tue, 9 Jun 2009 08:50:59 +0000 (08:50 +0000)]
- 0.4.8

Changed files:
    PackageKit.spec -> 1.34

6 years ago- gstreamer-plugin needs the gtk-module (loads libpk-gtk-module.so); rel 2 auto/th/PackageKit-0_4_7-2
Elan Ruusamäe [Fri, 5 Jun 2009 18:03:09 +0000 (18:03 +0000)]
- gstreamer-plugin needs the gtk-module (loads libpk-gtk-module.so); rel 2

Changed files:
    PackageKit.spec -> 1.33

6 years ago- release 1
amateja [Sat, 30 May 2009 14:13:12 +0000 (14:13 +0000)]
- release 1

Changed files:
    PackageKit.spec -> 1.32

6 years ago- BR: QtSql-devel required only when building with qt support
Marcin Banasiak [Thu, 7 May 2009 09:26:03 +0000 (09:26 +0000)]
- BR: QtSql-devel required only when building with qt support
- more Rs for PackageKit-qt-devel

Changed files:
    PackageKit.spec -> 1.31

6 years ago- updated to 0.4.7
amateja [Wed, 6 May 2009 11:49:54 +0000 (11:49 +0000)]
- updated to 0.4.7
- BR QtSql-devel
- removed obsolete job_count.dat

Changed files:
    PackageKit.spec -> 1.30

6 years ago- updated to 0.4.5 auto/th/PackageKit-0_4_5-1 auto/ti/PackageKit-0_4_5-1
Marcin Banasiak [Mon, 9 Mar 2009 18:36:05 +0000 (18:36 +0000)]
- updated to 0.4.5

Changed files:
    PackageKit.spec -> 1.29

6 years ago- merged from DEVEL
Marcin Banasiak [Tue, 24 Feb 2009 20:38:58 +0000 (20:38 +0000)]
- merged from DEVEL

Changed files:
    PackageKit.spec -> 1.28

6 years ago- some PLD-specific changes
Marcin Banasiak [Mon, 23 Feb 2009 16:51:41 +0000 (16:51 +0000)]
- some PLD-specific changes
- disabled UpdatePackageList by default as it is too slow currently

Changed files:
    PackageKit-PLD.patch -> 1.1

6 years ago- udev > 124 is too unstable for Titanium auto/ti/PackageKit-0_3_12-4
hawk [Tue, 10 Feb 2009 21:29:01 +0000 (21:29 +0000)]
- udev > 124 is too unstable for Titanium

Changed files:
    PackageKit.spec -> 1.27

6 years ago- release 3 auto/ti/PackageKit-0_3_12-3
hawk [Wed, 4 Feb 2009 21:41:23 +0000 (21:41 +0000)]
- release 3

Changed files:
    PackageKit.spec -> 1.26

6 years ago- -x for .la
Jakub Bogusz [Thu, 25 Dec 2008 07:29:24 +0000 (07:29 +0000)]
- -x for .la
- udev scripts always in /lib/udev now (R: udev >= 127)

Changed files:
    PackageKit.spec -> 1.25

6 years ago- symlinks go to -devel auto/th/PackageKit-0_3_12-2 auto/ti/PackageKit-0_3_12-2
shadzik [Tue, 16 Dec 2008 19:16:47 +0000 (19:16 +0000)]
- symlinks go to -devel

Changed files:
    PackageKit.spec -> 1.24

6 years ago- rel. 1 auto/th/PackageKit-0_3_12-1 auto/ti/PackageKit-0_3_12-1
dzeus [Mon, 15 Dec 2008 06:00:26 +0000 (06:00 +0000)]
- rel. 1

Changed files:
    PackageKit.spec -> 1.23

6 years ago- unneeded
qwiat [Sun, 14 Dec 2008 00:51:30 +0000 (00:51 +0000)]
- unneeded

Changed files:
    PackageKit-dbus.patch -> 1.2

6 years ago- up tp 0.3.12 auto/th/PackageKit-0_3_12-0_1 auto/ti/PackageKit-0_3_12-0_1
qwiat [Sun, 14 Dec 2008 00:49:06 +0000 (00:49 +0000)]
- up tp 0.3.12
- removed %{name}-dbus.patch (unneeded)

Changed files:
    PackageKit.spec -> 1.22

6 years ago- add dbus patch to fix policy auto/th/PackageKit-0_3_4-4
Patryk Zawadzki [Mon, 8 Dec 2008 10:19:03 +0000 (10:19 +0000)]
- add dbus patch to fix policy
- makes PK work again after upgrading dbus for CVE-2008-4311
- rel 4

Changed files:
    PackageKit.spec -> 1.21

6 years ago- fix policy bug uncovered by dbus security upgrade
Patryk Zawadzki [Mon, 8 Dec 2008 10:18:22 +0000 (10:18 +0000)]
- fix policy bug uncovered by dbus security upgrade

Changed files:
    PackageKit-dbus.patch -> 1.1

6 years ago- these files are not need at buildtime auto/ti/PackageKit-0_3_4-3
shadzik [Tue, 25 Nov 2008 21:28:41 +0000 (21:28 +0000)]
- these files are not need at buildtime

Changed files:
    PackageKit-ac.patch -> 1.1

6 years ago- of course reverted last bullshit
shadzik [Tue, 25 Nov 2008 21:28:05 +0000 (21:28 +0000)]
- of course reverted last bullshit
- add patch0
- rel 3

Changed files:
    PackageKit.spec -> 1.20

6 years ago- added BR: PolicyKit auto/th/PackageKit-0_3_4-2
Sławomir Paszkiewicz [Tue, 25 Nov 2008 20:56:34 +0000 (20:56 +0000)]
- added BR: PolicyKit
- fixed udev directory location
- release 2

Changed files:
    PackageKit.spec -> 1.19

6 years ago- added missing BR: rpm-devel
Sławomir Paszkiewicz [Sun, 16 Nov 2008 14:15:45 +0000 (14:15 +0000)]
- added missing BR: rpm-devel

Changed files:
    PackageKit.spec -> 1.18

6 years ago- BR: dbus-glib-devel >= 0.76 auto/th/PackageKit-0_3_4-1
Szymon Siwek [Tue, 14 Oct 2008 01:10:25 +0000 (01:10 +0000)]
- BR: dbus-glib-devel >= 0.76

Changed files:
    PackageKit.spec -> 1.17

6 years ago- up to 0.3.4
qwiat [Tue, 30 Sep 2008 23:00:21 +0000 (23:00 +0000)]
- up to 0.3.4

Changed files:
    PackageKit.spec -> 1.16

6 years ago- remaining pl auto/th/PackageKit-0_3_1-1
Jakub Bogusz [Thu, 11 Sep 2008 22:16:40 +0000 (22:16 +0000)]
- remaining pl
- better Group, macros BR

Changed files:
    PackageKit.spec -> 1.15

6 years ago- updated to 0.3.1
Marcin Banasiak [Sun, 7 Sep 2008 15:51:24 +0000 (15:51 +0000)]
- updated to 0.3.1

Changed files:
    PackageKit.spec -> 1.14

6 years ago- updated to 0.2.4 (new soname) auto/th/PackageKit-0_2_4-1
Marcin Banasiak [Wed, 30 Jul 2008 10:34:01 +0000 (10:34 +0000)]
- updated to 0.2.4 (new soname)

Changed files:
    PackageKit.spec -> 1.13

6 years ago- updated to 0.2.3 auto/th/PackageKit-0_2_3-1
Marcin Banasiak [Fri, 4 Jul 2008 14:49:20 +0000 (14:49 +0000)]
- updated to 0.2.3

Changed files:
    PackageKit.spec -> 1.12

6 years ago- updated to 0.2.2 auto/th/PackageKit-0_2_2-1
Marcin Banasiak [Thu, 5 Jun 2008 19:28:08 +0000 (19:28 +0000)]
- updated to 0.2.2
- require latest poldek snap

Changed files:
    PackageKit.spec -> 1.11

6 years ago- BR: readline-devel
Bartłomiej Zimoń [Sat, 31 May 2008 19:25:53 +0000 (19:25 +0000)]
- BR: readline-devel

Changed files:
    PackageKit.spec -> 1.10

6 years ago- we tend to use rpm macros here
Elan Ruusamäe [Wed, 28 May 2008 12:46:18 +0000 (12:46 +0000)]
- we tend to use rpm macros here

Changed files:
    PackageKit.spec -> 1.9

6 years ago- fix packaging on !x86 auto/th/PackageKit-0_2_1-2
Patryk Zawadzki [Wed, 28 May 2008 09:56:12 +0000 (09:56 +0000)]
- fix packaging on !x86
- rel 2

Changed files:
    PackageKit.spec -> 1.8

6 years ago- 0.2.1 auto/th/PackageKit-0_2_1-1
Patryk Zawadzki [Sat, 10 May 2008 15:06:38 +0000 (15:06 +0000)]
- 0.2.1

Changed files:
    PackageKit.spec -> 1.7

6 years ago- updated to 0.2.0 auto/th/PackageKit-0_2_0-1
Marcin Banasiak [Wed, 7 May 2008 13:24:33 +0000 (13:24 +0000)]
- updated to 0.2.0

Changed files:
    PackageKit.spec -> 1.6

6 years ago- 0.1.11 auto/th/PackageKit-0_1_11-1
Patryk Zawadzki [Sat, 5 Apr 2008 21:07:24 +0000 (21:07 +0000)]
- 0.1.11

Changed files:
    PackageKit.spec -> 1.5

6 years ago- applied upstream
Marcin Banasiak [Fri, 28 Mar 2008 19:11:41 +0000 (19:11 +0000)]
- applied upstream

Changed files:
    PackageKit-poldek.patch -> 1.3

6 years ago- updated to 0.1.10 auto/th/PackageKit-0_1_10-1
Marcin Banasiak [Fri, 28 Mar 2008 19:11:00 +0000 (19:11 +0000)]
- updated to 0.1.10
- removed -poldek.patch (included in this release)
- required proper version of poldek(-devel)

Changed files:
    PackageKit.spec -> 1.4

6 years ago- BR: docbook-to-man
Bartłomiej Zimoń [Tue, 11 Mar 2008 17:55:46 +0000 (17:55 +0000)]
- BR: docbook-to-man

Changed files:
    PackageKit.spec -> 1.3

6 years ago- 0.1.9
Patryk Zawadzki [Sun, 9 Mar 2008 17:10:50 +0000 (17:10 +0000)]
- 0.1.9

Changed files:
    PackageKit-poldek.patch -> 1.2
    PackageKit.spec -> 1.2

6 years ago- poldek backend
Marcin Banasiak [Fri, 29 Feb 2008 13:47:16 +0000 (13:47 +0000)]
- poldek backend

Changed files:
    PackageKit-poldek.patch -> 1.1

6 years ago- new; saving work
Marcin Banasiak [Fri, 29 Feb 2008 13:46:15 +0000 (13:46 +0000)]
- new; saving work
- release 0.1

Changed files:
    PackageKit.spec -> 1.1

This page took 0.563627 seconds and 4 git commands to generate.