- add dbus patch to fix policy auto/th/PackageKit-0_3_4-4
authorPatryk Zawadzki <patrys@room-303.com>
Mon, 8 Dec 2008 10:19:03 +0000 (10:19 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- makes PK work again after upgrading dbus for CVE-2008-4311
- rel 4

Changed files:
    PackageKit.spec -> 1.21

PackageKit.spec

index 7efeb5f2a99561a358234f37243f0ead5119ad73..6a3be907c327876e8fb91064f5955ff5f83f8ca3 100644 (file)
@@ -2,12 +2,13 @@ Summary:      System daemon that is a D-Bus abstraction layer for package management
 Summary(pl.UTF-8):     Demon systemowy będący warstwą abstrakcji D-Bus do zarządzania pakietami
 Name:          PackageKit
 Version:       0.3.4
-Release:       3
+Release:       4
 License:       GPL v2+
 Group:         Applications/System
 Source0:       http://www.packagekit.org/releases/%{name}-%{version}.tar.gz
 # Source0-md5: 5b02713b8b1a18508f64d3db746d710f
 Patch0:                %{name}-ac.patch
+Patch1:                %{name}-dbus.patch
 URL:           http://www.packagekit.org/
 BuildRequires: NetworkManager-devel >= 0.6.5
 BuildRequires: PolicyKit-devel >= 0.8
@@ -133,6 +134,7 @@ Wiązania PackageKit dla Pythona.
 %prep
 %setup -q
 %patch0 -p0
+%patch1 -p1
 
 %build
 %{__intltoolize}
This page took 0.306533 seconds and 4 git commands to generate.