- versioned zif Obsoletes (backend removed in 0.8.14) auto/th/PackageKit-0.8.15-1
authorJakub Bogusz <qboosh@pld-linux.org>
Mon, 20 Jan 2014 16:14:18 +0000 (17:14 +0100)
committerJakub Bogusz <qboosh@pld-linux.org>
Mon, 20 Jan 2014 16:14:18 +0000 (17:14 +0100)
PackageKit.spec

index 31cca70..bb9c082 100644 (file)
@@ -149,7 +149,7 @@ Group:              Libraries
 Requires:      %{name} = %{version}-%{release}
 Requires:      hawkey >= 0.4.5
 Provides:      %{name}-backend = %{version}-%{release}
-Obsoletes:     PackageKit-backend-zif
+Obsoletes:     PackageKit-backend-zif < 0.8.14
 
 %description backend-hawkey
 A backend for PackageKit to enable Hawkey functionality.
This page took 0.152328 seconds and 4 git commands to generate.