- only x86 is supported for now
authorJakub Bogusz <qboosh@pld-linux.org>
Wed, 29 Jan 2003 11:47:12 +0000 (11:47 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    Firebird.spec -> 1.4

Firebird.spec

index a67f37a7634dfb30fed730b8ceb01243d04b4898..c713fdf485f41209cce3c7e8955fde82b8fc3edf 100644 (file)
@@ -18,6 +18,8 @@ Patch0:               %{name}-fix.patch
 URL:           http://firebird.sourceforge.net/
 BuildRequires: unzip
 Requires:      %{name}-lib = %{version}
+# see firebird-*/jrd/{common.h,gds.h,ibase.h} if you want to add support for more
+ExclusiveArch: %{ix86}
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %define                ibdir   %{_libdir}/interbase
This page took 0.031901 seconds and 4 git commands to generate.