- added gcc4 patch (builds at least on x86 using gcc 4.1)
authorJakub Bogusz <qboosh@pld-linux.org>
Sat, 24 Dec 2005 16:01:46 +0000 (16:01 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    Firebird.spec -> 1.30

Firebird.spec

index f82e1dd97747a0f0997ec01df476adf1e31dfc7b..490d865a289cb5c238bb90cf44faf8d664d40d92 100644 (file)
@@ -28,6 +28,7 @@ Patch1:               %{name}-editline.patch
 Patch2:                %{name}-env-overflows.patch
 Patch3:                %{name}-va.patch
 Patch4:                %{name}-morearchs.patch
+Patch5:                %{name}-gcc4.patch
 URL:           http://firebird.sourceforge.net/
 BuildRequires: autoconf
 BuildRequires: automake
@@ -124,6 +125,7 @@ Obszerna dokumentacja do baz InterBase i Firebird.
 %patch2 -p1
 %patch3 -p1
 %patch4 -p1
+%patch5 -p1
 
 install -d docs/{IB3.0,IB4.0,IB6.0}
 unzip -q %{SOURCE1} -d docs/IB6.0
This page took 0.053058 seconds and 4 git commands to generate.