- fix new operator overloading compilation error (patch from Fedora) auto/th/Firebird-2_1_3_18185-1
authorvip <vip@pld-linux.org>
Sun, 27 Sep 2009 18:35:24 +0000 (18:35 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    Firebird.spec -> 1.70

Firebird.spec

index 88671e894364472c0c8d49bc3b5f0eca3a64cae3..735b63b13a06da97bd801a8016335e2989909ed9 100644 (file)
@@ -47,6 +47,7 @@ Patch2:               %{name}-va.patch
 Patch3:                %{name}-morearchs.patch
 Patch4:                %{name}-FHS.patch
 Patch5:                %{name}-64bit.patch
+Patch6:                %{name}-gcc-icu.patch
 URL:           http://www.firebirdsql.org/
 BuildRequires: autoconf >= 2.56
 BuildRequires: automake
@@ -163,6 +164,7 @@ Obszerna dokumentacja do baz InterBase i Firebird.
 %patch3 -p1
 %patch4 -p1
 %patch5 -p1
+%patch6 -p0
 
 %{__sed} -i 's,@prefix@,%{_prefix},' builds/install/misc/fb_config.in
 
This page took 0.034175 seconds and 4 git commands to generate.