packages/CodeIgniter-lib-smarty.git
5 years ago- update to compatible with Smarty 3.1.x master
Zsolt Udvari [Tue, 25 Oct 2011 05:36:31 +0000 (05:36 +0000)]
- update to compatible with Smarty 3.1.x

Changed files:
    CodeIgniter-lib-smarty.spec -> 1.3
    Smarty_tpl.php -> 1.4

5 years ago- plugin dir
Zsolt Udvari [Wed, 25 May 2011 07:00:39 +0000 (07:00 +0000)]
- plugin dir

Changed files:
    Smarty_tpl.php -> 1.3

5 years ago- _noautoreq (ever heard of template-specs/? in pld cvs)
Elan Ruusamäe [Thu, 12 May 2011 15:33:59 +0000 (15:33 +0000)]
- _noautoreq (ever heard of template-specs/? in pld cvs)
- make php_min_version macro of use

Changed files:
    CodeIgniter-lib-smarty.spec -> 1.2

5 years ago- use standard Smarty include path
Elan Ruusamäe [Thu, 12 May 2011 15:32:35 +0000 (15:32 +0000)]
- use standard Smarty include path

Changed files:
    Smarty_tpl.php -> 1.2

5 years ago- initial
Zsolt Udvari [Thu, 12 May 2011 14:28:46 +0000 (14:28 +0000)]
- initial

Changed files:
    Smarty_tpl.php -> 1.1

5 years ago- initial
Zsolt Udvari [Thu, 12 May 2011 14:28:38 +0000 (14:28 +0000)]
- initial
- error: req pear(/usr/share/php/Smarty.class.php) not found

Changed files:
    CodeIgniter-lib-smarty.spec -> 1.1

This page took 0.045349 seconds and 4 git commands to generate.