- fix SuiteSparse_config BR master auto/th/COLAMD-2.9.0-3
authorJan Rękorajski <baggins@pld-linux.org>
Thu, 12 Mar 2015 23:12:36 +0000 (00:12 +0100)
committerJan Rękorajski <baggins@pld-linux.org>
Thu, 12 Mar 2015 23:12:36 +0000 (00:12 +0100)
- rel 3

COLAMD.spec

index 9428453bbd09cff54c1c5c34d1bb82f78099bb1f..ce7565473acc21156a273a2db835236a0b6e262e 100644 (file)
@@ -2,7 +2,7 @@ Summary:        COLAMD: column approximate minimum degree
 Summary(pl.UTF-8):     COLAMD - przybliżony algorytm minimalnego stopnia dla kolumn
 Name:          COLAMD
 Version:       2.9.0
-Release:       2
+Release:       3
 License:       LGPL v2.1+
 Group:         Libraries
 Source0:       http://www.cise.ufl.edu/research/sparse/colamd/%{name}-%{version}.tar.gz
@@ -10,7 +10,7 @@ Source0:      http://www.cise.ufl.edu/research/sparse/colamd/%{name}-%{version}.tar.g
 Patch0:                colamd-ufconfig.patch
 Patch1:                colamd-shared.patch
 URL:           http://www.cise.ufl.edu/research/sparse/colamd/
-BuildRequires: SuiteSparse_config >= 4.3.0
+BuildRequires: SuiteSparse_config-devel >= 4.3.0
 BuildRequires: libtool >= 2:1.5
 Requires:      SuiteSparse_config-libs >= 4.3.0
 Obsoletes:     colamd
This page took 0.076774 seconds and 4 git commands to generate.