packages/AppStream.git
7 years ago- added libdir patch (make AppstreamQt installation LIB_SUFFIX aware) auto/th/AppStream-0.7.0-2
Jakub Bogusz [Sat, 19 Jul 2014 12:34:20 +0000 (14:34 +0200)]
- added libdir patch (make AppstreamQt installation LIB_SUFFIX aware)
- release 2

7 years ago- updated to 0.7.0 (note: new soname) auto/th/AppStream-0.7.0-1
Jakub Bogusz [Sat, 19 Jul 2014 10:50:31 +0000 (12:50 +0200)]
- updated to 0.7.0 (note: new soname)
- package AppstreamQt library

7 years ago- build is racy (typelib vs vapi); use -j1 auto/th/AppStream-0.6.2-1
Jakub Bogusz [Sat, 31 May 2014 08:28:43 +0000 (10:28 +0200)]
- build is racy (typelib vs vapi); use -j1

7 years ago- new
Jakub Bogusz [Sat, 31 May 2014 07:39:28 +0000 (09:39 +0200)]
- new

This page took 0.064541 seconds and 4 git commands to generate.