]> git.pld-linux.org Git - packages/amarok.git/blobdiff - amarok.spec
- up to 2.1.1
[packages/amarok.git] / amarok.spec
index 1e87b5298f6030aa133cd1acac270456dd1abdb6..b089359f1fe0d4ab68170e329d32e65eb3b061b2 100644 (file)
-#
-# TODO:
-#      * postgresql support alongside mysql
-#      * NMM audio backend support (fix build - propably some BRs)
-#      * make descriptions less useless
-#      * HelixPlayer engine (fix build - propably some BRs)
-#
-# Conditional builds:
-%bcond_without arts            # disable arts engine
-%bcond_without gstreamer       # disable gstreamer
-%bcond_without mas             # disable MAS audio backend
-%bcond_without xine            # disable xine engine
-%bcond_without xmms            # disable xmms wrapping
-%bcond_without zeroconf        # disable suport for zeroconf
-%bcond_with    helix           # enable HelixPlayer engine
-%bcond_with    nmm             # enable NMM audio backend
-%bcond_with    mysql           # enable mysql support
-%bcond_with    akode           # enable aKode engine (too buggy/incomplete)
+# TODO
+# - try not to link with static mysql
+
+%define                state   stable
+%define                qtver   4.5.0
+
 Summary:       A KDE audio player
-Summary(pl):   Odtwarzacz audio dla KDE
+Summary(pl.UTF-8):     Odtwarzacz audio dla KDE
 Name:          amarok
-Version:       1.3
+Version:       2.1.1
 Release:       1
 License:       GPL
 Group:         X11/Applications/Multimedia
-Source0:       http://dl.sourceforge.net/amarok/%{name}-%{version}.tar.bz2
-# Source0-md5: 2dd100584795fb20c621fdbc96cbee1e
-Patch0:                kde-common-gcc4.patch
+Source0:       ftp://ftp.kde.org/pub/kde/%{state}/amarok/%{version}/src/%{name}-%{version}.tar.bz2
+# Source0-md5: c4ebec02fd1e8b3ef0d7a041726e6780
+Patch0:                %{name}-link.patch
+Patch1:                %{name}-qthreadpool.patch
 URL:           http://amarok.kde.org/
-BuildRequires: SDL-devel
-BuildRequires: alsa-lib-devel
-BuildRequires: arts-qt-devel
-BuildRequires: automake
-%{?with_gstreamer:BuildRequires:       gstreamer-plugins-devel >= 0.8.1}
-BuildRequires: kdebase-devel
-%{?with_akode:BuildRequires:   kdemultimedia-akode}
-BuildRequires: kdemultimedia-devel >= 9:3.1.93
-BuildRequires: libltdl-devel
-BuildRequires: libmusicbrainz-devel
-BuildRequires: libvisual-devel >= 0.2.0
+BuildRequires: Qt3Support-devel >= %{qtver}
+BuildRequires: QtCore-devel >= %{qtver}
+BuildRequires: QtDBus-devel >= %{qtver}
+BuildRequires: QtDesigner-devel >= %{qtver}
+BuildRequires: QtNetwork-devel >= %{qtver}
+BuildRequires: QtOpenGL-devel >= %{qtver}
+BuildRequires: QtScript-devel >= %{qtver}
+BuildRequires: QtSql-devel >= %{qtver}
+BuildRequires: QtSvg-devel >= %{qtver}
+BuildRequires: QtTest-devel >= %{qtver}
+BuildRequires: QtUiTools-devel >= %{qtver}
+BuildRequires: QtWebKit-devel >= %{qtver}
+BuildRequires: QtXml-devel >= %{qtver}
+BuildRequires: automoc4
+BuildRequires: cmake >= 2.6.1-2
+BuildRequires: curl-devel
+BuildRequires: giflib-devel
+BuildRequires: glib2-devel
+BuildRequires: kde4-kdebase-devel
+BuildRequires: kde4-kdemultimedia-devel
+BuildRequires: libgpod-devel >= 0.7.0
+BuildRequires: libifp-devel >= 1.0.0.2
+BuildRequires: libmtp-devel >= 0.3.0
+BuildRequires: libnjb-devel >= 2.2.4
+BuildRequires: libvisual-devel >= 0.4.0
+BuildRequires: loudmouth-devel
+BuildRequires: mpeg4ip-devel >= 1:1.6
+BuildRequires: mysql-devel >= 5.1.31-3
 BuildRequires: pcre-devel
-BuildRequires: rpmbuild(macros) >= 1.129
+BuildRequires: pkgconfig
+BuildRequires: qt4-build >= %{qtver}
+BuildRequires: qt4-qmake >= %{qtver}
+BuildRequires: qtscriptbindings
 BuildRequires: rpm-pythonprov
-BuildRequires: sed >= 4.0
-BuildRequires: sqlite3-devel
-BuildRequires: taglib-devel >= 1.4
-#BuildRequires:        unsermake >= 040511
-%{?with_xine:BuildRequires:            xine-lib-devel >= 2:1.0-0.rc5.0}
-%{?with_xmms:BuildRequires:            xmms-devel}
-%{?with_mysql:BuildRequires:           mysql-devel}
-#BuildRequires:        kdebindings-kjsembed-devel
-Requires:      %{name}-plugin = %{version}-%{release}
-Requires:      kdebase-core >= 9:3.1.93
-Requires:      kdemultimedia-audiocd >= 9:3.1.93
+BuildRequires: rpmbuild(macros) >= 1.129
+BuildRequires: soprano-devel >= 2.1
+BuildRequires: strigi-devel >= 0.5.10
+BuildRequires: taglib-devel
+BuildRequires: taglib-extras-devel >= 0.1
+BuildRequires: utempter-devel
+BuildRequires: xorg-lib-libXpm-devel
+Requires(post,postun): /sbin/ldconfig
+Requires:      kde4-kdebase-core
+Requires:      kde4-kdemultimedia-audiocd
+Requires:      kde4-phonon
+Requires:      qtscriptbindings
+Suggests:      libvisual-plugin-actor-JESS
+Suggests:      libvisual-plugin-actor-bumpscope
+Suggests:      libvisual-plugin-actor-corona
+Suggests:      libvisual-plugin-actor-flower
+Suggests:      libvisual-plugin-actor-gdkpixbuf
+Suggests:      libvisual-plugin-actor-gforce
+Suggests:      libvisual-plugin-actor-gstreamer
+Suggests:      libvisual-plugin-actor-infinite
+Suggests:      libvisual-plugin-actor-jakdaw
+Suggests:      libvisual-plugin-actor-lv_analyzer
+Suggests:      libvisual-plugin-actor-lv_gltest
+Suggests:      libvisual-plugin-actor-lv_scope
+Suggests:      libvisual-plugin-actor-madspin
+Suggests:      libvisual-plugin-actor-nastyfft
+Suggests:      libvisual-plugin-actor-oinksie
+Suggests:      libvisual-plugin-input-alsa
+Suggests:      libvisual-plugin-input-esd
+Suggests:      libvisual-plugin-input-jack
+Suggests:      libvisual-plugin-input-mplayer
+Suggests:      libvisual-plugin-morph-alphablend
+Suggests:      libvisual-plugin-morph-flash
+Suggests:      libvisual-plugin-morph-slide
+Suggests:      libvisual-plugin-morph-tentacle
+Obsoletes:     amarok-arts
+Obsoletes:     amarok-xmms
+# It should require mysql-embeded
+Requires:      mysql >= 5.1.31-3
+Conflicts:     mysql < 5.1.31-3
+# sr@Latn vs. sr@latin
+Conflicts:     glibc-misc < 6:2.7
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %description
 A KDE audio player.
 
-%description -l pl
+%description -l pl.UTF-8
 Odtwarzacz audio dla KDE.
 
-%package arts
-Summary:       Plugin arts
-Summary(pl):   Wtyczka arts
-Group:         X11/Applications/Multimedia
-Requires:      %{name} = %{version}-%{release}
-Provides:      %{name}-plugin = %{version}-%{release}
-
-%description arts
-Plugin arts.
-
-%description arts -l pl
-Wtyczka arts.
-
-%package akode
-Summary:       Plugin akode
-Summary(pl):   Wtyczka akode
-Group:         X11/Applications/Multimedia
-Requires:      %{name} = %{version}-%{release}
-Provides:      %{name}-plugin = %{version}-%{release}
-
-%description akode
-Plugin akode.
-
-%description akode -l pl
-Wtyczka akode.
-
-%package gstreamer
-Summary:       Plugin gstreamer
-Summary(pl):   Wtyczka gstreamer
+%package scripts
+Summary:       amaroK scripts
+Summary(pl.UTF-8):     Skrypty amaroKa
 Group:         X11/Applications/Multimedia
-# deps, to get it working:
-# mp3 decoder: gstreamer-mad
-# ogg decoder: gstreamer-vorbis
-# audio output driver: gstreamer-audiosink-alsa
-# from gstreamer-audio-effects to control volume, etc
-# needed libs:
-#  at least /usr/lib/gstreamer-0.8/libgstresample.so 
-#  probably /usr/lib/gstreamer-0.8/libgstadder.so
-#  and probably /usr/lib/gstreamer-0.8/libgstvolume.so
-# gstreamer-musicbrainz for being able to edit id3 tags on files.
-Requires:      gstreamer-audio-effects
-Requires:      gstreamer-audiosink
-Requires:      gstreamer-mad
-Requires:      gstreamer-vorbis
-Requires:      gstreamer-musicbrainz
 Requires:      %{name} = %{version}-%{release}
-Provides:      %{name}-plugin = %{version}-%{release}
-
-%description gstreamer
-Plugin gstreamer.
+Requires:      kde4-kdebase-kdialog
 
-%description gstreamer -l pl
-Wtyczka gstreamer.
+%description scripts
+amaroK scripts allow you extend amaroK functionality.
 
-%package xine
-Summary:       Plugin xine
-Summary(pl):   Wtyczka xine
-Group:         X11/Applications/Multimedia
-Requires:      %{name} = %{version}-%{release}
-Requires:      xine-plugin-audio
-Provides:      %{name}-plugin = %{version}-%{release}
-
-%description xine
-Plugin xine.
+You can learn more about scripts in amaroK from here:
+<http://amarok.kde.org/amarokwiki/index.php/Script-Writing_HowTo>.
 
-%description xine -l pl
-Wtyczka xine.
+%description scripts -l pl.UTF-8
+Skrypty amaroKa pozwalające rozszerzać jego funkcjonalność.
 
-%package zeroconf
-Summary:       Zeroconf data
-Summary(pl):   Dane dla zeroconf
-Group:         X11/Applications/Multimedia
-Requires:      %{name} = %{version}-%{release}
-Requires:      kdenetwork-kdnssd
-Provides:      %{name}-plugin = %{version}-%{release}
-
-%description zeroconf
-Zeroconf data.
-
-%description zeroconf -l pl
-Dane dla zeroconf.
+Więcej o skryptach w amaroKu można dowiedzieć się stąd:
+<http://amarok.kde.org/amarokwiki/index.php/Script-Writing_HowTo>.
 
 %prep
 %setup -q
-%patch0 -p1
-%{__sed} -i -e 's/Categories=.*/Categories=Qt;KDE;AudioVideo;Player;/' \
-       amarok/src/amarok.desktop \
+%patch0 -p0
+#%patch1 -p0
 
 %build
-cp -f /usr/share/automake/config.sub admin
-
-#export UNSERMAKE=/usr/share/unsermake/unsermake
-
-%{__make} -f admin/Makefile.common cvs
-
-%configure \
-       --disable-rpath \
-       %{!?with_arts:--without-arts} \
-       %{?with_mas:--with-mas} \
-       %{!?with_xine:--without-xine} \
-       %{!?with_gstreamer:--without-gstreamer} \
-       %{!?with_akode:--without-akode} \
-       %{?with_helix:--with-helix} \
-       %{?with_nmm:--with-nmm} \
-       %{?with_mysql:--with-mysql} \
-       --disable-final \
-       --with-qt-libraries=%{_libdir} \
-       --without-included-sqlite
+install -d build
+cd build
+%cmake \
+       -DCMAKE_INSTALL_PREFIX=%{_prefix} \
+       -DLIB_INSTALL_DIR=%{_libdir} \
+       -DCMAKE_BUILD_TYPE=%{!?debug:release}%{?debug:debug} \
+%if "%{_lib}" == "lib64"
+       -DLIB_SUFFIX=64 \
+%endif
+       ../
 
 %{__make}
 
 %install
 rm -rf $RPM_BUILD_ROOT
 
-%{__make} install \
+%{__make} -C build install \
        DESTDIR=$RPM_BUILD_ROOT \
        kde_htmldir=%{_kdedocdir} \
        kde_libs_htmldir=%{_kdedocdir}
@@ -182,82 +149,124 @@ rm -rf $RPM_BUILD_ROOT
 # remove bogus dir
 rm -rf $RPM_BUILD_ROOT%{_datadir}/locale/xx
 
-%find_lang amarok --all-name --with-kde
+%find_lang %{name} --with-kde
 
 %clean
 rm -rf $RPM_BUILD_ROOT
 
-%post
-echo "Remember to install libvisual-plugins-* packages if you"
-echo "want to have a visualizations in amarok."
+%post          -p /sbin/ldconfig
+%postun                -p /sbin/ldconfig
 
 %files -f %{name}.lang
 %defattr(644,root,root,755)
-%doc AUTHORS ChangeLog README TODO
+%doc AUTHORS ChangeLog README
 %attr(755,root,root) %{_bindir}/amarok
-%{?with_xmms:%attr(755,root,root) %{_bindir}/amarok_xmmswrapper2}
-%attr(755,root,root) %{_bindir}/amarokapp
-%attr(755,root,root) %{_bindir}/amarok_libvisual
-#%attr(755,root,root) %{_bindir}/release_amarok
-%{_libdir}/kde3/konqsidebar_universalamarok.la
-%attr(755,root,root) %{_libdir}/kde3/konqsidebar_universalamarok.so
-%{_libdir}/kde3/libamarok_void-engine_plugin.la
-%attr(755,root,root) %{_libdir}/kde3/libamarok_void-engine_plugin.so
-%{_datadir}/apps/amarok
-%{_datadir}/apps/konqueror/servicemenus/amarok_append.desktop
-%{_datadir}/apps/konqsidebartng/add/amarok.desktop
-%{_datadir}/apps/konqsidebartng/entries/amarok.desktop
-%{_datadir}/apps/konqsidebartng/kicker_entries/amarok.desktop
-%{_datadir}/apps/profiles/amarok.profile.xml
-%{_datadir}/config/amarokrc
-%{_datadir}/config.kcfg/amarok.kcfg
-%{_datadir}/services/amarok_void-engine_plugin.desktop
-%{_datadir}/servicetypes/amarok_plugin.desktop
-%{_desktopdir}/kde/amarok.desktop
+%attr(755,root,root) %{_bindir}/amarokcollectionscanner
+%attr(755,root,root) %{_bindir}/amarokmp3tunesharmonydaemon
+%attr(755,root,root) %{_bindir}/amarok_afttagger
+%attr(755,root,root) %ghost %{_libdir}/libamaroklib.so.?
+%attr(755,root,root) %{_libdir}/libamaroklib.so.*.*.*
+%attr(755,root,root) %ghost %{_libdir}/libamarokpud.so.?
+%attr(755,root,root) %{_libdir}/libamarokpud.so.*.*.*
+%attr(755,root,root) %ghost %{_libdir}/libmediadevicelib.so.?
+%attr(755,root,root) %{_libdir}/libmediadevicelib.so.*.*.*
+%attr(755,root,root) %{_libdir}/strigi/strigita_audible.so
+%attr(755,root,root) %{_libdir}/strigi/strigita_mp4.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_containment_vertical.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_context_applet_bookmark.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_context_applet_currenttrack.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_context_applet_lyrics.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_context_applet_serviceinfo.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_context_applet_wikipedia.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_context_applet_albums.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_service_opmldirectory.so
+%attr(755,root,root) %{_libdir}/kde4/libamarok_collection-ipodcollection.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_data_engine_current.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_data_engine_lyrics.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_data_engine_service.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_data_engine_wikipedia.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_service_ampache.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_service_jamendo.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_service_lastfm.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_service_magnatunestore.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_service_mp3tunes.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_service_shoutcast.so
+%attr(755,root,root) %{_libdir}/kde4/kcm_amarok_service_ampache.so
+%attr(755,root,root) %{_libdir}/kde4/kcm_amarok_service_lastfm.so
+%attr(755,root,root) %{_libdir}/kde4/kcm_amarok_service_magnatunestore.so
+%attr(755,root,root) %{_libdir}/kde4/kcm_amarok_service_mp3tunes.so
+%attr(755,root,root) %{_libdir}/kde4/libamarok_collection-daapcollection.so
+%attr(755,root,root) %{_libdir}/kde4/libamarok_collection-sqlcollection.so
+%attr(755,root,root) %{_libdir}/kde4/amarok_context_applet_mediadevices.so
+%attr(755,root,root) %{_libdir}/kde4/libamarok_collection-mtpcollection.so
+%attr(755,root,root) %{_libdir}/kde4/libamarok_massstorage-device.so
+%attr(755,root,root) %{_libdir}/libamarok_service_liblastfm.so
+%dir %{_datadir}/apps/amarok
+%dir %{_datadir}/apps/amarok/scripts
+%{_datadir}/apps/amarok/data
+%{_datadir}/apps/amarok/icons
+%{_datadir}/apps/amarok/images
+%{_datadir}/apps/desktoptheme
+%{_datadir}/config.kcfg/amarokconfig.kcfg
+%{_datadir}/config/amarok.knsrc
+%{_datadir}/dbus-1/interfaces/org.freedesktop.MediaPlayer.player.xml
+%{_datadir}/dbus-1/interfaces/org.freedesktop.MediaPlayer.root.xml
+%{_datadir}/dbus-1/interfaces/org.freedesktop.MediaPlayer.tracklist.xml
+%{_datadir}/kde4/services/amarok.protocol
+%{_datadir}/kde4/services/amaroklastfm.protocol
+%{_datadir}/kde4/services/ServiceMenus/amarok_append.desktop
+%{_datadir}/kde4/services/amarok-containment-vertical.desktop
+%{_datadir}/kde4/services/amarok-context-applet-bookmark.desktop
+%{_datadir}/kde4/services/amarok-context-applet-currenttrack.desktop
+%{_datadir}/kde4/services/amarok-context-applet-lyrics.desktop
+%{_datadir}/kde4/services/amarok-context-applet-serviceinfo.desktop
+%{_datadir}/kde4/services/amarok-context-applet-wikipedia.desktop
+%{_datadir}/kde4/services/amarok-context-applet-mediadevices.desktop
+%{_datadir}/kde4/services/amarok_collection-mtpcollection.desktop
+%{_datadir}/kde4/services/amarok-data-engine-current.desktop
+%{_datadir}/kde4/services/amarok-data-engine-lyrics.desktop
+%{_datadir}/kde4/services/amarok-data-engine-service.desktop
+%{_datadir}/kde4/services/amarok-data-engine-wikipedia.desktop
+%{_datadir}/kde4/services/amarok_collection-daapcollection.desktop
+%{_datadir}/kde4/services/amarok_collection-sqlcollection.desktop
+%{_datadir}/kde4/services/amarok_service_ampache.desktop
+%{_datadir}/kde4/services/amarok_service_ampache_config.desktop
+%{_datadir}/kde4/services/amarok_service_jamendo.desktop
+%{_datadir}/kde4/services/amarok_service_lastfm.desktop
+%{_datadir}/kde4/services/amarok_service_lastfm_config.desktop
+%{_datadir}/kde4/services/amarok_service_magnatunestore.desktop
+%{_datadir}/kde4/services/amarok_service_magnatunestore_config.desktop
+%{_datadir}/kde4/services/amarok_service_mp3tunes.desktop
+%{_datadir}/kde4/services/amarok_service_mp3tunes_config.desktop
+%{_datadir}/kde4/services/amarok_service_shoutcast.desktop
+%{_datadir}/kde4/services/amarok-context-applet-albums.desktop
+%{_datadir}/kde4/services/amarok_collection-ipodcollection.desktop
+%{_datadir}/kde4/services/amarok_massstorage-device.desktop
+%{_datadir}/kde4/services/amarok_service_opmldirectory.desktop
+%{_datadir}/kde4/servicetypes/amarok_context_applet.desktop
+%{_datadir}/kde4/servicetypes/amarok_data_engine.desktop
+%{_datadir}/kde4/servicetypes/amarok_plugin.desktop
+%{_datadir}/kde4/servicetypes/amarok_codecinstall.desktop
+%{_desktopdir}/kde4/amarok.desktop
 %{_iconsdir}/*/*/apps/amarok.*
+%{_datadir}/config/amarok_homerc
 
-%if %{with arts}
-%files arts
+%files scripts
 %defattr(644,root,root,755)
-%{_libdir}/kde3/libamarok_artsengine_plugin.la
-%attr(755,root,root) %{_libdir}/kde3/libamarok_artsengine_plugin.so
-%{_libdir}/libamarokarts.la
-%attr(755,root,root) %{_libdir}/libamarokarts.so
-%{_libdir}/mcop/Amarok
-%{_libdir}/mcop/amarokarts.mcopclass
-%{_libdir}/mcop/amarokarts.mcoptype
-%{_datadir}/services/amarok_artsengine_plugin.desktop
-%endif
-
-%if %{with akode}
-%files akode
-%defattr(644,root,root,755)
-%{_libdir}/kde3/libamarok_aKode-engine.la
-%attr(755,root,root) %{_libdir}/kde3/libamarok_aKode-engine.so
-%{_datadir}/services/amarok_aKode-engine.desktop
-%endif
-
-%if %{with gstreamer}
-%files gstreamer
-%defattr(644,root,root,755)
-%{_libdir}/kde3/libamarok_gstengine_plugin.la
-%attr(755,root,root) %{_libdir}/kde3/libamarok_gstengine_plugin.so
-%{_datadir}/config.kcfg/gstconfig.kcfg
-%{_datadir}/services/amarok_gstengine_plugin.desktop
-%endif
-
-%if %{with xine}
-%files xine
-%defattr(644,root,root,755)
-%{_libdir}/kde3/libamarok_xine-engine.la
-%attr(755,root,root) %{_libdir}/kde3/libamarok_xine-engine.so
-%{_datadir}/config.kcfg/xinecfg.kcfg
-%{_datadir}/services/amarok_xine-engine.desktop
-#%{_datadir}/services/amarok_xineengine_plugin.desktop
-%endif
-
-%if %{with zeroconf}
-%files zeroconf
-%defattr(644,root,root,755)
-%{_datadir}/apps/zeroconf/_shoutcast._tcp
-%endif
+%dir %{_datadir}/apps/amarok/scripts/radio_station_service
+%{_datadir}/apps/amarok/scripts/radio_station_service/main.js
+%{_datadir}/apps/amarok/scripts/radio_station_service/script.spec
+%dir %{_datadir}/apps/amarok/scripts/script_console
+%{_datadir}/apps/amarok/scripts/script_console/main.js
+%{_datadir}/apps/amarok/scripts/script_console/script.spec
+%dir %{_datadir}/apps/amarok/scripts/lyrics_lyricwiki
+%{_datadir}/apps/amarok/scripts/lyrics_lyricwiki/main.js
+%{_datadir}/apps/amarok/scripts/lyrics_lyricwiki/script.spec
+%dir %{_datadir}/apps/amarok/scripts/librivox_service
+%{_datadir}/apps/amarok/scripts/librivox_service/main.js
+%{_datadir}/apps/amarok/scripts/librivox_service/LibrivoxLogo.png
+%{_datadir}/apps/amarok/scripts/librivox_service/LibrivoxService.html
+%{_datadir}/apps/amarok/scripts/librivox_service/script.spec
+%{_datadir}/apps/amarok/scripts/librivox_service/LibrivoxEmblem.png
+%{_datadir}/apps/amarok/scripts/librivox_service/LibrivoxIcon.png
+%{_datadir}/apps/amarok/scripts/librivox_service/audio_book128.png
This page took 0.051401 seconds and 4 git commands to generate.