]> git.pld-linux.org Git - packages/python.git/blame - python.spec
- use standard names for macros
[packages/python.git] / python.spec
CommitLineData
9291d687 1
d12ec25a 2%define py_ver 2.1
3%define py_prefix %{_prefix}
4%define py_libdir %{py_prefix}/lib/python%{py_ver}
5%define py_sitedir %{py_libdir}/site-packages
6%define py_dyndir %{py_libdir}/lib-dynload
7%define py_comp ./python -c "import compileall; import sys; compileall.compile_dir(sys.argv[1], ddir=sys.argv[1][len('$RPM_BUILD_ROOT'):])"
8%define py_ocomp ./python -O -c "import compileall; import sys; compileall.compile_dir(sys.argv[1], ddir=sys.argv[1][len('$RPM_BUILD_ROOT'):])"
77370726 9
5b13880d 10Summary: Very high level scripting language with X interface
11